X-stream not available in halion

Can anyone tell me how on earth Im supposed to install X-Stream into cubase (13 pro) ?
Ive installed it twice from the download manager, even rebooted my system and its nowhere to be found. Someone suggested that it had to be downloaded directly from steinbergs website, the link always takes you to a link to download the download manager ! I also have the latest version of Halion installed (7.1.0) Why cant this process be straightforward ?

Did you activate it in your Activation Manager?

It wasnt activated in activation manager, but neither were several other instruments that ARE avaliable in halion (Zaria for instance). Anyway, I activated everything then restarted Cubase, and it crashed, reporting a problem with VST connect ! I tried it several times, same problem, so I rebooted my machine and the error went away but STILL X-Stream isnt available

Does it show up as installed in the Steinberg Library Manager? You can also use it to check where it has been installed.

Its not in the library manager and now In getting an error stating
‘Steinberg License engine is not responding’
Ive shut my pc down and restarted, still the same. Cuabse work OK though so that license check must be working. Any update/install process with Steinberg is bloody frustrating, these sort of issues arent a one off. Ive now had to register a suppot ticket with Steinberg, so thats at least a week or more before I get any sort of reply

I’m having the same issue.

Hi, is anyone else having issues with this install? I am getting the same problems I had with GA a few months ago. Using the VST in a DAW shows everything is red and unavailable. Using it standalone is seems to be fine. I tried to de-activate, -re-install, and re-activate. The install of X-stream generates other errors for other Halion instruments.

I’m having the same issue too. X-Stream shows up in the Download assistant as installed. ( I have reinstalled 3 times). But doesn’t show up in the Activation Manager. The Instrument loads in Cubase 13 pro. But none of the sounds are available. They all have a small ‘no entry’ style icon by them. If I double click on a sound I get a message that there is no valid license!

OK… I have solved the issue for me… (Windows-Cubase13 pro)

  1. Download and re-install a new version of Download Assistant.
  2. Open Download Assistant and expand the ‘My Product Download’ window. Not the ‘VST Instruments & Plugins’ window.
  3. X-Stream still shows up with the green tick as installed. Re-install X-Stream. (Install Again).
  4. (To check). Open the Activation Manager and X-stream should now show up there.
  5. Load Cubase and HALION 7.1 of your choice and X-stream. All my sounds are now available.
    This worked for me, so I hope that it works for everyone else too.
    Happy music making…

I tried that but it made no difference, X-Stream is showing up as installed and activated but its still not available in Halion. I also get a weird error with vst connect when I load up cubase after running the activation manager. I guess Ill have to wait for Steinberg to get back to me

1 Like

my x-stream install is still hosed. is this compatible with mac silicon?

I have nothing but problems with Steinberg products!

***** Have this same issue and a few others****

X-Stream no show, no download link, nothing anywhere! WTH!?

All I see is activated.

Why do you need a website and 5 different auth, install and bs managers?

Bloatware.

Disappointing how bad this company has gotten.

1 Like

this is supposed to be professional level music production software, these problems are just BS !

2 Likes

quick update. Loaded up download manager again and I had a fresh option to download and install X-Stream (despite the fact I had downloaded and installed it 4 previous times)
I had also decided to delete all the contents of the download area for download manager, in my case

F:\Downloads\Steinberg\WIN64

I reinstalled X-Stream and its now showing up in Halion ! I don’t know whether Steinberg had done something or it was because Id deleted the contents of the downloads folder, either way, its up and running now

1 Like

Very embarrassing! Seems that a lot of Users can’t play with X-Stream and there is no solution for the problem?

Per usual. You and everyone else is correct.

They should add another fix-it app to connect to website, email , and the four other apps to make their crap work.

That will make 7 things that make no sense and are absolute useless and make nobody more productive nor creative. . . Lucky 7’s~

Just keep cramming in more crap to get folks to use their crap for free as a promo to see how great they are…

‘Real men of genius… Let’s ruin our reputation by offering freestuff that don’t work music software developers. . .’

The answer is REAPER 7 updated 1-4x’s a month by four developers with all 40k free scripts that work. Never fails.

Good luck!

1 Like

Yep! Reaper has the least problems!

1 Like

Hi
I had the same problem. So I installed XStream in a new folder “X Stream”.
Everything worked.

I guess everyone gave up. No Steinberg support on a promo VST? WTH?!

Eventually got a reply from Steinberg support after almost 2 weeks, they asked if I was still having the issue ! I told then I eventually sorted it (dont quite know how though) but I was having an issue with the activation manager causing a problem with cubase, they asked for screenshots, Id already sent them ! Their support is just rubbish