zplane error, please help!


I’m on Cubase 6 and after a few minutesmaking music, i get this error:
AppName: cubase6.exe
ModName: zplanelibs.dll
Offset: 00008b59

Someone to help me?



Not much help, but it looks like you’re not alone…odd that quite a few Germans have noticed it but you’re the first on the English speaking forum…is it possible you have the German language version installed??

You should also post your o/s.

no, i have the english version installed

Sorry I don’t know anything other than that the zplane dll is to do with the elastic audio timestretch.

You also still didn’t say what o/s you’re on…might make it easier for someone to help you.

Hi Tony,

could you please give some more information regarding how regular/frequent this problem occurs on your system, and what the projects look like. I assume you are working with stretched/pitched audio material.
Any more details are appreciated and might help to track down the problem.

Best regards,



it appeared on a new project i started, never had this before, even with using sample loops.
the project was loading 2 loops only! (2x 1measure)
song plays ok, then i got the zplan error and have to close cubase to start it again

my OS is: win xp pro sp3


btw: sent a message to Steinberg support about this issue and got no answered yet!!
(ticket sent the same day i starteed this topic)

Happens here: XP SP3, Cubase 6.01, RME Multiface externally clocked - can we change the default algorithm in any setting anywhere to be “Standard” instead of Elastique Pro? Mediabay seem to reproduce it pretty quickly… but it is random - stability is improved by eliminating any stretching - eg. bounce all audio after importing and / or disable musical mode.


Same problem here zplanelibs.dll error !!

never had this before , today i buyed 3 VST Sound Loop Sets from steinberg, i set the key of my song in cubase 6.02 and
loading a few loops, after a few minutes CRASH !!!

A Bug ???


This is a copy of my Crash Log.

Cubase6.exe Version 6.0.2 Build 291 - 2.7.2011 10:33

Timestamp is 4d939015 (Wed Mar 30 22:18:29 2011)
E:\Audio\Steinberg\Cubase 6\Cubase6.exe

Exception code: C0000005 ACCESS_VIOLATION
Fault address: 70011AC3 01:00000AC3 E:\Audio\Steinberg\Cubase 6\zplanelibs.dll

EAX=00000000 ECX=00000002 EDX=398b5569 EBX=000009f8 ESI=36cf47d0 EDI= 36cf4008
EBP=1a2af8f0 EIP=70011ac3 ESP=1a2af8e8 CS= 0000001b SS= 00000023 Flags=00010213
DS= 00000023 ES= 00000023 FS= 0000003b GS= 00000000

Float Save:
Control Word= 0000027f Status Word= 00000161 Tag Word=0000ffff
Error Offset= 7001597e Error Selector=059e001b
Data Offset= 3bcdf4e0 Data Selector= 00000023
Cr0NpxState= 00000000

Bytes at CS:EIP:
8b 42 1c 8b ce 47 ff d0 3b f8 7c e4 8b 16 8b 45
10 8b 52 18 50 8b ce ff d2 5f 5e 5d c2 0c 00 5f

Call stack:
Address Frame
70011AC3 1A2AF8F0 CSOLOISTPitchAnalysisIf_Dll_DestroyInstance+913
70017719 1A2AFA98 CSOLOISTPitchAnalysisIf_Dll_DestroyInstance+6569
0043AF30 1A2AFAE8 0001:00039F30 E:\Audio\Steinberg\Cubase 6\Cubase6.exe

Hi Danny,

as far as I know, the original issue with crashes caused by the zplanelibs.dll should have already been resolved in 6.0.2, and users who had been affected have reported that the issue was gone.

Since you had a crash in 6.0.2, the issue might be a different one. However, the crash log you posted does not contain enough information to really track it down. Do you have any test project, where the problem can be reproduced?

Best regards,



I have this error sometimes after 2 min or 5 min or 10 min, like i said " i buyed 3 VST Sound Loop Sets from steinberg, i set the key of my song in cubase 6.02 and loading a few loops from VST Sound Loop Sets , after a few minutes CRASH !!! " using Halion SE, Prologue ,no FX , No eq and Loops from VST Sound Loop Sets and midi loops .
zplanelibs.dll error !!!


i just did the v6.0.2.291 update today and cubase wont open at all!
message error is:

The procedure entry point CElastiqueProDirectIf_Dll_GetBuildDate could not be located in the dynamyx link library zplanelibs.dll

I tryed to update again with the “Cubase_6.0.2_update.exe” file wich is not launching ata all!

please help

Hi Tony,

when you get this message, it means that you have the wrong version of the zplanelibs.dll. How that happened I can only guess. It seems that something went wrong during your update procedure. Maybe the dll was locked by the operating system? I would recommend trying to restart the system and make sure that no unnecessary processes are running during the update.

Best regards,


my version is the one from the cubase 6 dvd update, since i installed it i had same error as TEKNO808 and now with the update it is completely f…

please help

Hi everyone, first time poster here

Am I the only one still suffering from this issue!? I’ve even applied the 6.0.2 Build 291 (32bit) update and still no change.

I’ve even tried moving the zplanelibs.dll file to a different folder but cubase STILL crashes midway through a project, it happens at ANY time, not only when I’m doing a process such as time stretching…

I’ve also changed the Time Stretch Tool Algorithm to different types such as the Realtime and the MPEX options with no luck, still occurs at random times and quite often too.

ANY updates on this by anyone would be a big help, it’s driving me insane and really affecting the fun of making music :confused:

Windows XP SP3 32bit, Cubase 6.0.2 Build 291 (32bit)

The error is:

AppName: cubase6.exe AppVer: ModName: zplanelibs.dll
ModVer: Offset: 00005912


same issue here.

Cubase 6.03 crashes and in the crash log the fault address is related to zplanelibs.dll :frowning:

Win XP is not supported by Steinberg any more officially so you’d all be well advised to upgrade your OS’s.
C5 and up is really optimised for W7 and the latest Computer chipsets. And don’t skimp on ram if you use lots of libraries and a good spec graphics for video work.

The minimum spec in the ads is only what Cubase will limp along at so you can see what it looks like.
They really should give an optimum as well but all companies do this.

my pc is:

win 7 64, I7 970 (6 cores), 6 gigs Ram

Same error here…

Using Cubase 6.0.3 on Win 7 32bit

This error happens each time I try to import loops with time-strecth or while using the pitch correct per audio clips… anoying error makes my Cubase crash and requires a fresh reboot…

Working on a project with multiple time-stretch samples is frustrating…

Anyone got any idea on how to fix this?

still having this error…