Absturz nach VST Intrumenten einsatz

Hallo Leute,

also ich hoffe ich mach das hier richtig mit meinen Angeban, habe folgendes Problem:

Cubase stürzt (immer) ab wenn ich anfange mit VST Intrumenten zu arbeiten. Habe ich ein reines Audio Prijekt is alles in Ordnung. Hab die letzten Tage so viel wie ich konnte updates aller instrumente und Effekte und Cubase selbst gemacht. (Cubase Artist 6, aktuelles update) Es ist nicht bei einem bestimmten Instrument. Eher willkürlich,
nach einigen Minuten wenn ich versuche ein neues Intrument zu laden passiert einfach nichts. Sekunden später dann der Absturz. "Ein schwerwiegender fehler…Cubase.exe…usw.)

Weiss jetzt gerade nicht was ich noch dazu schreiben könnte. Bei Fragen werde ich natürlich alles beantworten.

Ich hoffe es kann mir geholfen werden denn leider kann ich überhaupt nicht mehr weiter arbeiten :frowning:

musikalische Grüse Dany

so hatte etz noch mal nen absturz als ich versucht hab die Plugin informationen zu aktualisieren.
Die Fehlermeldung sagt mir dann ich soll mich an Steinberg wenden mit der Cucase6.log.
da steht nur folgendes drin:

FactoryCount: 0, ObjectCount: 0.

Was ist denn nur hier los, bin echt am verzweifeln…

Hallo Dany…
Ich kenne so ein Problem Gott sei Dank nicht, wirklich übel. Was mir an Möglichkeit einfällt:
Hast du vielleicht, bewußt oder unbewußt, besonders kleine Puffer in der Soundkarte eingestellt, damit die Latenz beim Spielen gering wird?
Üblicherweise bekommt man dann Audioaussetzer oder Knackser und ähnliche Störungen. Vielleicht ist dein Cubase/Computersetup durch irgendeinen anderen Faktor bereits etwas instabil und gibt bei großer Belastung dann pompös ganz den Geist auf? Stell doch mal die Latenzen hoch, sodaß es schon zu Verzögerungen beim Spielen kommt, sagen wir mal, 512 Buffergröße oder gar 768 oder ähnlich und schau was passiert.
Zwar klingt dein Crashlog nicht danach, als wäre das der Fehler, aber es ist das Einzige, was mir einfällt. Viel Glück jedenfalls!

Ja ich habs schon so eingestellt dass ich kaum ne Latenz beim spielen wahrnehme.
Ich werds mal probieren vielen Dank.

Hab den gegen Test gemacht im FLStudio. hier funktioniert alles reibungslos. Beide Programme haben denselben VST Ordner.

ich hoofe mir kann echt jemand helfen.

Arbeiten mit Cubase ist unmöglich geworden!
Hier nochmal aus dem absturz bericht:

Problemsignatur:
Problemereignisname: AppHangB1
Anwendungsname: Cubase6.exe
Anwendungsversion: 6.0.7.364
Anwendungszeitstempel: 4f5f87d6
Absturzsignatur: 6369
Absturztyp: 2048
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusätzliche Absturzsignatur 1: 636986417c32df25d42e9bf195ae52f0
Zusätzliche Absturzsignatur 2: e902
Zusätzliche Absturzsignatur 3: e902beb68d72fcfb0d12c66d653b7f3e
Zusätzliche Absturzsignatur 4: 6369
Zusätzliche Absturzsignatur 5: 636986417c32df25d42e9bf195ae52f0
Zusätzliche Absturzsignatur 6: e902
Zusätzliche Absturzsignatur 7: e902beb68d72fcfb0d12c66d653b7f3e

Was soll ich tun?!

soalso mein MIDI keyboard fängt etz auch noch des hängen an. MIDI signale kommen nur selten im cubase an und wenn, dann sind es noten hänger.

Kann es sein dass die Soundkarte (ne alte Terratec Phase 22 auf WIN7) einfach hin ist?

Hat jemand ne idee??

wäre echt super wenn jemand was wüsste, mich macht des echt fertig grad…

gib dochmal ein paar daten gebündelt von deinem system/Vst/plugin die du benutzt preis.

nicht jeder will sich das zusammensuchen.

gruß chris

gerne:
ich habe ein paar free plugins dioe ich etz aber mal stück für stück runterhaue. Ansonsten:

NI: Kore PL, Guitar RIg player, Massive, Kontakt player
Predator, Blue, Albino3
Alchemy Player,
Tone2 ElektraX, Tone2 Firebird
Plex (nein nicht Steinberg Plex) ein free plugin, des hau ich etz auch mal runter
SW Trance pro, tonespace, tonic, Toxic Biohazard, tyrellN6

jo des sind so die, die ich immer benutze.

mal anders, ich meinte eigendlich nicht die aufzählung deiner vst´s ,

sondern die, wo es zum Absturz kommt.
Was mir noch fehlt: angaben Betriebsbystem 32/64bit Ram usw… :sunglasses:

ja genau da ist das problem: dass passiert bei allen plugins. ich hatte es schon dass ich das cubase interne reverb geladen hab und der absturz kam.

also mein system: AMD Phenom2 6x3,2GHz, 4GB Ram, Phase 22, Realtek Audio bla bla ( halt der onboard sound)
Radeon HD6670, 750GB HDD

vorhin hat der Multiband sidechain nen absturz verursacht, also deinstalliert, wieder instrumenten probleme.
manche instrumente gingen nicht zum öffnen nachdem das projekt geöffnt wurde und die plugins schon “geladen” waren, der predator wurde nicht richtig dargestellt: potis fehlten, effekt sektion fehlte…

lauter solche scherze…

äähmm -> zum 3ten ( list du eigendlich das was ich schreibe ?) -> 32 oder 64 bit !

gruß chris

Ist im Gerätemanger alles in Ordnung?
Wenn du alle 3rd Party VSTs entfernst stürzt Cubase dann auch mit seinen eigen Plugins ab?
Ram OK?
Virus/Crack?
sonst irgendwelche probleme?
(ganz verzweifelte antwort: vl. kopierschutz auf USB3? keine ahnung hab gehört dass kann auch schaden…)
Versuch den Absturz absichtlich “3x zu rekonstruieren”, vl. kommst du dann selbst dahinter…
Cubase6 64 bit stürzt nach dem einfügen des 64ten 32Bit plugins einfach ab.

https://www.steinberg.net/forum/viewtopic.php?f=131&t=23926

ich denke, dass sin Ram voll ist u. cubase dann die grätsche macht

so ist es mir damals auch ergangen, deswegen die frage nach 32/oder 64bit

anbei mal der Link

http://www.steinberg.net/forum/viewtopic.php?f=28&t=8685

entschuldige bitte, natürlich lese ich deine sachen

WIN7 32bit

also alle 3rd party plugs hab ich noch nicht installiert. Dongle is auf nem normalen USB dran.
RAM denk ich etz net dass der was hat weil der rechner noch net alt is (letzten herbst) also sag ich etz halt mal.
Virus scan findet nichts. Ja im Geräte manager is alles in ordnung.

Mein bester Hinweis zur zeit ist NI - Massive. den hab ich runter. seitdem gehts wieder. ich bilde mir ein dass es irgendwie mit der DXI schnittstelle zu tun hat. Bin etz dabei den Massive neu zu installieren.

Vielen Dank für eure Antworten und entschuldigt wenn ich nicht gleich korrekt antworte.
euren link werde ich mir jetzt ansehen.
Dany

Cubase hat keine DXI Schnittstelle mehr…
Wenn du die aktuellen NI’s installiert hast wird da wohl nicht der Fehler liegen.

Falls du zuwenig Ram hast: kannst du im Taskmanager beobachten wie der Speicher von Cubase immer größer wird wenn du ein Plugin hinzufügst (da is noch alles gut), wenn der Speicher nicht mehr größer wird lagert windows wahrscheinlich auf die HDD aus und das kann zum Absturtz führen (Reverence braucht viel RAM zum Beispiel)… bei kleinen .cpr’s ist alles in Ordnung?

Ich weiss dass Cubase keine DXI mehr hat, kann des net irgendwie der Fehler sein? Weil im FLStudio (was ja noch DXI hat) war nähmlich auch angezeigt dass es installiert ist.

Also des mit dem RAM beobachte ich mal.
Ob des nur bei kleinen cpr`s passiert? tja ich kann ein neues projekt öffnen, leer. sobald ich mit instrumenten anfange brauche ich nur zu warten bis wieder alles abstürzt.

Also Massive ist neu installiert (natürlich aktuellste version 1.3) und ich schau mal was sich RAM mäßi tut.

Vielen vielen Dank!

Dany

das ist allerdings etwas sehr merkwürdig, kann dann ja nicht am vollen Ram liegen

gruß chris

musst du wircklich nur warten oder was machen?

so also: Massive geladen: geht. andere instrumente laden : geht. Tone 2 elektraX laden: geht nicht. wird einfach ignoriert. Dann Albino3 geladen: absturz.

Ja der RAM ging bei jedem instrument ein wenig hoch, jeweils so 0,01 bis 0,03 GB. Jetzt im absturz liegt er bei

2,49 GB laut Tast Manager.

es ist zum mäuse melken… ich hab keine ahnung…ich will echt sehr sehr ungern alles deinstallieren…

:cry: :cry: :cry:

Dann ist es doch der Speicher ,(2,5gb) 32 bit hat da schon probleme.