Activation issues after update to Dorico 4.1

After updating to Dorico 4.1 I cannot get past the “Launching Steinberg Activation Manager” dialog.

I tried move the ~/Library/Application Support/Steinberg/Activation Manager to a backup location and restarted the Activation Manager. After re-authentication I activated it, but still the same error.

How could I resolve this?

1 Like

It seems like a common problem in the recent update. I am also facing it.

Quit Dorico and Steinberg Activation Manager. Check in Activity Monitor whether VST Audio Engine is still running, and if so, quit it. Check also whether Steinberg License Engine is still running, and quit that too. Then wait a moment, and try launching Dorico again.

Followed your advice, but keep getting the" Launching Steinberg Activation Manager" window when starting Dorico.

Also tried to restart the Mac.

I used Activity Monitor but a terminal window does a better job showing the results.

I started Dorico after running these commands and waiting a few moments.

Same issue here.
Luckily I finished a score that I need tomorrow before updating Dorico.


Taking Daniel’s advice to the next level, could I ask you to try:

  • Quit all Steinberg apps
  • Ensure that Steinberg License and are not in the activity monitor or task manager
  • If you’re using Windows, uninstall Steinberg Activation Manager
  • Download and reinstall Steinberg Activation Manager from here: Steinberg Activation Manager | Steinberg
  • Try launching Dorico

DvZ and me are running Dorico under Mac OS.

Ben’s advice is for both platforms, but the step to uninstall SAM is for Windows users (hence the use of the word “if” at the start of that step).

The point is, you may have some mismatched components on your system that were not correctly updated when SAM was last updated. If you make sure that Dorico, the VST Audio Engine, and the Steinberg License Engine processes are all not running before you run the SAM installer again, that should ensure that all necessary components are updated, and then Dorico will run successfully.

1 Like

I got it working. I was using SAM version 1.2.10 build 548, and after updating 1.3.1 build 698.

Just curious, how do I keep the Activation Manager up-to-date? (I downloaded the Dorico installer pkg from the website itself)

Updating the Steinberg Activation Manager solved the issue for me, too.
Thank you, DvZ.

1 Like

Periodically run Steinberg Download Assistant, which upgrades all helper software such as Steinberg Activation Manager before it starts.

Good advice David, I’ll remember it!

I discovered it has something to do with the Steinberg License Engine in Task Manager. When I end the task Dorico will startup.

Welcome to the forum, @jgpub. I recommend you follow the steps earlier in this thread to fully clear down all related processes and then reinstall the latest version of SAM, and that should take care of the problem fully.

Yes thank you very much Daniel. All is working fine now. By the way, Dorico is the most genius notation program I have ever used, and that coming from a 20+ year Sibelius user. Dorico is the only program I use now.

Thanks again and all the best!!!

Jordan Grigg

Great, I’m glad you’re back up and running, and I’m sorry you ran into those problems in the first place after the update.

I have similar problem after DORICO 4.1.
I installed the newest SAM and DORICO 4.1 returned once, but DORICO 4.1 does not staaets again. It crashes at XXXXX script stage in launcing.
By the way My Stenberg shows I using steinberg products (Dorico, Dorico SE and Cubase) on 3 machines. In fact I use them single machine.
After I deactivate one of them, MySteinberg shows 2 machines used.
Is there any relation to above problem?

Have you restarted your computer, @massy? Does Dorico then start propertly?

Even after restart, it does not work. Nor after safety mode.
Here is the problem report.

(Attachment DORICO 4.1 Problem Report.pages is missing)

To send your crash reports, in the Finder go to /Users/your-username/Library/Logs/DiagnosticReports and you should find them in there. Zip them up and attach them here.