Audio editor - display not in sync

Hi all,
Since I have upgraded to CU10 and switched my audio to card to UR44, I am experimenting some weird behaviors in the audio editor.
In some cases, when editing the audio (lower zone or editor), the display is not in sync with the sound. For example, if the wav starts at bar 26, I hear it at bar 26, but it’s displayed at 26:2 in the editor!

This makes editing impossible when trying to align stuff. This is an issue I never experiemented before with CU5. I wonder if this is a CU or card driver issue? I have tried with different buffer sizes, tried to convert the file (different bit or sample rates) … don’t know where to look at now. Am I the only one? can’t find any post relating this issue.

As I mentionned, this is an intermittent issue, it happens mostly when I open a CU5 project in CU10.
Please, if anyone has idea to start with, that would be appreciated.

Hi,

Is there any clear repro? Is only one Audio Event selected?

There is an known issue, if you select multiple Audio Events and at least one of it is cut from left. Then it’s out of sync.

Yes, single a event selected. It’s clear to me this is a display problem, but caused by what?

Hi,

I would say it’s caused by your graphics card, driver, or system settings.

same here. but i don’t have that problem in C9.5!!

Check if your problem is related to these topics:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=133634&p=789627#p789627

https://www.steinberg.net/forums/viewtopic.php?f=253&t=138607&p=745904#p745904

I opened a ticket about this issue and was in contact with Steinberg Support but sadly it never got solved.

I have this issue as well. It only started with 10.0.20. Extremely frustrating as audiio editing is almost impossible

I’m having the same problem in 10.0.50

I It’s connected with using a tempo track with variations in Tempo. The sample editor only shows “defined tempo of ausio file” at a fixed rate, whereas in the timeline there are constant variations in the tempo which are not being reflected in the sample editor. Hitpoints are correctly placed but the waveform GUI is out.

I can’t see a way to make the Sample Editor reflect the varying tempo of the track. I’ve toggled musical timebase and modes. No change.

Has this been solved in 10.5…?

Hi,

Now I realised you are talking about the Sample Editor, sorry…

Could you attach a screenshot, please?

I had the same Problem in C9.5. in Projects with variations in tempo. The workaround was using once the Audio-Warp-Tool in the Sample Editor window, then everything worked fine. I had to draw some warp in the Editor and then I deleted it with undo. I attached a picture from the tool that I’m talking about.
Sample-Editor.JPG

1 Like

The correct name of the tool is “Time-Warp” :wink:

Many thanks for the tip! Sorry to everyone for misnaming the sample editor. Really appreciate the help!

As far as I can see the problem seems to have gone in CUbase 10.5…

I’m getting the graphic being out of sync when viewing multiple waveforms in the audio editor. The front waveform seems to be in time and the one behind it isn’t in 10.5

Hi,

This is other, but already known and reported issue, 100% reproducible on all systems. This issue occurs only with the Audio Warp > Free Warp tool selected.

Great workaround!!!
Thanks very much.

Garck : I have exactly the same problem you mention. With a tempomap, in the project view everything seems fine, in the sample editor everything is out of sync, unless I turn off the tempomap, in which case the grid is not correct anymore.

If I turn on timewarp grid in the sample editor, everything seems in sync, but then I can not edit the hitpoints or timewarp/vari audio stuff.

It’s impossible to edit and align stuff this way. Did you find a way out of this? The suggestion of adding a single timewarp marker does not seem to work in cubase 11 pro.

It seems to work OK in 10.5 at least on the last vari-tempo project I did. I’ve not upgraded to 11 for other reasons, but if the problem’s returned that’s yet another reason not to upgrade. Sorry to hear you’re having difficulties.
The image below shows the warp being properly shown. I’ve got timewarp off and tempo track activated.

I guess I would have to add this as a bug in 11 pro? I only bought 11 pro (upgrade from 9.5LE), could I also install 10.5 pro?

We’re also in Cubase Pro 11 and the Time Warp tool workaround no longer works (which had worked in the past if I recall correctly).