Audition tool in audio editor

By the way, the scrub tool works fine. It’s the audition tool used in audio editor that’s causing this out of sync issue.
Could anyone of you be so kind to check this? It’s as easy as opening a wave file, with silent parts in the recording and check that this out of sync issue is also reproduced in your system (audio played before the colored scrolling bar goes over the waveform).
I really consider it an important tool fo my workflow and would like to have it working correctly.
Thanks in advanced.

So, nobody else has this problem? Could any of you check please? I use to use this tool a lot in previous versions and miss it in my workflow.

It seems to work like it should here. I have a very old interface.

Have you tried disabling ASIO Guard in the Studio Setup menu?

Yes I have, makes no difference. Maybe this is an issue caused by Windows 10. Hopefully Steinberg can check it and see if it is actually an issue.

I have rechecked this issue and confirm that I have it independently of any settings I change. As I said befor it only happens in the editor window. In the main project window this play (audition) tool works perfectly all the time. It’s in the editor window where I just can´t get the scroll to sync with the waveform. Maybe just one out of ten times I get it to sync. Does this really only happen to me?

Don’t see it here on my Windows 10 Laptop which is my slower Windows 10 machine, even when using onboard soundcard. Looks to be in sync.

Unless you’re talking about millisecond lags (like the latency which on this PC with onboard soundcard is 17mS each in and out).

I’m talking about 2 - 3 seconds lag. Strange thing is that it only happens in the editor window and not in the main track window. That’s what has me puzzled.

Steinberg, have you had a chance to check this? I wrote Steinberg Support about this issue but have had no reply so far.
This certainly remains an issue in my system.

Just I checked this problem, and it’s solved in update 9.5.21

Really ? It has been broken for years.
Will test when I get a little time, I hope it has been resolved.

I just updated to 9.5.21 and it’s definitely still there. I didn’t know this was a known issue, when I wrote about it nobody but you and kirkiliadis seemed to know about it.

My latest findings is that I have exactly a 1 second delay between the scroll play function and the waveform being the blue scroll in advance.

Here it is pretty random, using the Play tool in the sample editor and clicking multiple times wil tricker playback from this exact location or somewhere else.
Martin was Kind to inform me that it had been reported.
Btw I have no problems using the Play tool in the arrangement, just in the editor.

That’s exactly what happens to me and as I said before the delay is 1 second.

Hello!
I can confirm and I am having the same said issues with the playback tool. This problem btw not only applies to the editor but also when skipping around in an audiofile in the media bay for example be it in the side panel or as an extra window.
This has been going on for a long time now and it’s time Steinberg fixes this bug. Heard that other colleagues are having the exact same problem.
I do a lot of SoundDesign for Trailers and OnlineContent and am always skipping around in audiofiles picking only a little slice. For finding those I focus on transients but since “what you see is NOT what you get (and not what you hear either)” it always needs extra steps to make sure it’s the right piece of audio I am looking for. This is time consuming and contra fast workflow.

PLEASE have this fixed in the next update. It’s about time.

I was in contact with Steinberg support about this issue, I even sent a video with the problem but never heard back from them.
I think it’s important to point out that when there is a delay (not always present) it is exactly one second, at least in my case.
It has definitely not been solved in the most recent update 9.5.40.

Could someone from Steinberg please confirm if this is a known issue?
The person I was in contact with from Steinberg said that this problem was unknown to him and had never been reported.
Please confirm if it is a known problem.

Is it possible that someone from Steinberg could confirm or simply check if this is actually a known issue?
For my workflow this is a very important tool that simply does not work correctly.
Thanks!

Exactly the same problem here ! Only in sample editor.
most of the time the behaviour is wrong, sometimes it is correct.

Same problem. Steinberg, please, fix it

Problem still persists in Cubase 11! @Steinberg, please fix!!