Auto Fade Settings

Opening the “Auto Fade Settings” results in a serious Error and a created Crashdump.
After that the Program is still stable.

Anyone can reproduce?

Win10
Nuendo 10.0.20.187 64bit 2019.5.2 12.49.03.515.dmp (1.21 MB)

Absolutely !

https://www.steinberg.net/forums/viewtopic.php?f=291&t=159392

Win7 64

Auto Fades are somehow buggy/broken

I have identified this bug if anyone cares to repro :

https://www.steinberg.net/forums/viewtopic.php?f=291&t=159402

The workaround I have now for AutoFade “corrupting” a project is to open the project in Nu8, switch off all auto-fades settings, save then re-open in Nu10 and never touch auto fades anymore…

Regards
Yannick

yes… seems to be the best way for now.
Hope it gets fixed soon.

Hi, did someone test autocrossfades for recorded clips with Nuendo 10 ?


It was fundamentally broken in previous Nuendo versions (because the lack of post record buffer).

The problem for recorded material is that the end of recorded audio clips do not have a post record buffer, this mean that auto-crossfading is simply not possible.

Worst, the crossfade at the end of each recorded audio clip is silently replaced by a fade out, followed by a fade in of the next clip, without user notification.

This mean that audio quality is altered and most importantly this modification is hided from users because there is no graphical representation of autocrossfades. You need to mixdown the track and zoom in into the resulting waveform to see the result.

This mean as well that most users will not notice the missing crossfades.

The problem does not exhibit at the start of audio clips because the prerecord buffer do allow to extend the recorded clip material to the left so that crossfading becomes possible.

Clearly this is a problem that nobody seems to care about, but this is a serious flaw when using Nuendo for recording sessions. This is something that is working flawlessly in Protools (Protools do have a post record buffer).

If you add this problem to the bugged VCA automation functionality that users have reported since Nuendo 7, it is clear that Nuendo cannot compete with Protools for recording sessions, or at least it is difficult to trust it for that use.

From my experience, the worst thing a DAW can do is silently modifying the mix because of bugs. Those bugs should be at the top priority of the developer correction list so that the software can be trusted by professionals.


See here a description of the problem :

https://www.steinberg.net/forums/viewtopic.php?f=275&t=136680&hilit=record+crossfade

https://www.steinberg.net/forums/viewtopic.php?f=276&t=136677


See as well this request :

Convert autocrossfade to crossfade to adjust record autocrossfades

https://www.steinberg.net/forums/viewtopic.php?f=276&t=136676

Yes. Every time.

When I try to set fades for an individual track - uncheck “use Project Settings” - it doesn’t take. Box is checked again upon reopen.

If I then open the Project settings I get the “A serious problem . . .” window. From there on it’s repeated “A serious problem . . .” windows.
Yannick’s suggestion may work to turn it all off in N8 and then not touch it nay be a solution.
Don’t have 8 installed.

Hugh

Please fix!

Some C10 users report the same problem, it seems it doesn’t affect everyone…pretty annoying.

On my machine, I have C8,5 C9,5 N7,5 N8 and N10 installed

I suspect something when wrong during N10 install. Could it be some settings migrated badly from other versions ?

In this article :

https://helpcenter.steinberg.de/hc/en-us/articles/115000245510-Preferences-of-Cubase-and-Nuendo

I can only see : Crossfade presets \Presets\RAMPresets.xml

I’d like to know where the Auto Fades settings of the program are stored.

Any idea ?

Regards
Yannick

Hi,

The crash has been fixed (I hope it doesn’t crash to you anymore). Now it works to me as expected and as it was in the previous Cubase/Nuendo versions.

Please could you follow a test I described here? Does it work the same way to you? If not, could you describe a difference, please? Or which scenario doesn’t work to you? Could you describe it step-by-step, please?

Thanks

Hello Martin, I did test your scenario, it seems to be working ok now. (no systematic crashing anymore)

The only “bug” i have is that if i tick “equal gain” for the project autofades settings, it never stays ticked when reopening the autofades dialog…“equal power” stays ticked as it should…

Regards

Yannick

Hi,

I can confirm. Reported to Steinberg CAN-25229.