Can't Import Audio from CD

Seems I came across this issue before, but don’t remember how I resolved it. I recently upgraded my computer and had to re-install Nuendo. Now I can’t import CD-Audio tracks (MP3s and WAVs etc import just fine). The import window recognizes the CD-ROM drive, but doesn’t seem to ‘see’ anything on it.

Any suggestions?

I’ve had a similar problem where it see’s the CD contents & allows me to rename the file.
It goes through the motions of importing but doesn’t actually have anything there.

Only way to resolve it is to reboot.

I have exactly the same issue here, and have to use a different app to import from CD.
N5 just will not see the content, and only sees the drive with the ASPI32.dll file in the app folder.
Leave that out & it will not even see the drive.
Everything else does, though.

using GOOGLE to search (since this forum’s search feature ignores ‘common’ words, including ‘import’, ‘audio’, and ‘cd’), I’ve found numerous references to this and similar issues (see below for links to a few of them). So far no solution.

Apparently certain programs (like Nero) mess with the ASPI dll, rendering Nuendo (& Cubase, Wavelab, etc) unable to ‘see’ the drive - the common solution is to download Nero’s winaspi32.dll and place it in the program folder. I think that cured my problem when I was using Nuendo 2. In this case, I can already “see” the drive, just no tracks listed on it, so this is probably not my issue. (I tried copying winaspi32.dd into “C:\Program Files (x86)\Steinberg\Nuendo 5”, but it made no apparent difference.)

I have Windows 7 64-bit OS, but am using Nuendo 5’s 32-bit version - could this have anything to do with the problem? Do I need a 64-bit winaspi dll?

and BTW, I’m curious - does the CD-import feature actually work properly for anyone anymore? Seems it gets progressively slower and buggier with each new version. If you’re importing audio cd tracks in Nuendo 5 without hassle, drop a reply here and say so, please? So I don’t get paranoid thinking Steinberg didn’t just ‘phase out’ the feature without telling us…


http://forum.nuendo.com/phpbb2/viewtopic.php?t=10260
http://www.nuendo.com/phpbb2/viewtopic.php?t=22285
http://www.nuendo.com/phpbb2/viewtopic.php?t=18561
http://www.nuendo.com/phpbb2/viewtopic.php?t=21648
http://www.nuendo.com/phpbb2/viewtopic.php?t=17341

http://forum.cubase.net/phpbb2/viewtopic.php?t=87709
http://www.steinberg.net/forum/viewtopic.php?f=19&t=5559
http://www.steinberg.net/forum/viewtopic.php?f=76&t=5108

9 times out of 10, I can import CD’s ok.

But just occasionally it has the dummy spit & refuses to import.
As I said earlier, I have cured it by re starting the computer… except once… I couldn’t make it import at all & gave up in frustration.

BTW I’m running W7 on a Macbook Pro with Lion when I do TV stuff coz I need the ASIO drivers for my FF800 to chase T/C.
I run N5.5 in Mac mode when it’s a non TV job & use a Babyface for the gazinta’s.

The problem pops up randomly in either mode.


Interestingly though, I’ve NEVER had an issue on my old Toshiba running XP pro N5… (hmmmmmmmm :question: )

It works just fine here. 32bit Nuendo 5.5.1. I have not ever used this feature before, but I just did a test for you on my Windows 7 machine with 2 different CD’s and they both imported just fine. See system specs below, I also have Nero installed.

It works, but you’re correct. It was quicker & less buggy in earlier versions.

Just does not work in N5 for me at all.
Not in 5.1.1 or 5.5 either, yet no issues in N4, N3 & all WaveLab variants.

nudge

Sure would be nice if Steinberg would FIX THIS (or at least acknowledge that it’s broken…)

I don’t use it often, and just realised it isn’t working on my system either…although other applications like itunes and soundforge can see and import them easily.
rsp

Nuendo has never been able to import from CD on one of my systems. Obviously it’s not a problem in any other application. Just Nuendo. :unamused:

I just rip the tracks in Media player and then import them into Nuendo. A bit of a faff, but it works.

DG

Works here, but takes ages…even in the different ‘quality’ modes. I start the import and then it sits for sometimes up to a minute before importing the file… :confused:

Here, all Nuendo versions were able to import CDs, but also were very slow.
It has not gone any faster on N5, rather the contrary.
I wonder why WL is so much faster with it, comming from the same company…

Import CD tracks in Pre- N4 versions was a lot faster.
Let me more or less reconstruct the explenation I have gotten from a developer.
With N4, they have build a completely new import & export functionality which doesn’t rely on the OS anymore.
That was needed for a multitude of reasons.
The downside was that export and import became slower.
Not an excuse, and I am sure there must be ways of speeding the process up, but I don’t think it’s high priority.

As for CD import not working, that problem has been around since N1. It seems to happen on certain systems, and strangely enough mostly with the same people. Others (like me) never experienced any kind of problems.
And we have 6 Nuendo licenses running; over the years, considering all our PC’s and all Nuendo versions, that must make dozens and dozens of systems… Again, not an excuse.


Fredo

Thanks for the info Fredo.

As long as they’re aware of it they might get it sorted one day…

Just a heads-up.
It is solely N5 and N5.5 that will not import from CD here, N4 and N3 both do so - happily - as does WaveLab 5, 6 & 7. Audition 1.5, 3 & CS5 also work fine.
Nuendo 5.x will not even recognize the drive at all unless the ASPI file is in the program folder, and then it will see the drive but not the contents. Frankly, it is a total PITA.

After 3 days I found a solution.
It fixed the import cd problem in my nuendo 3,4 and 5


Hope this works for you guys
Solution:
Started Daemon Tools
Installed a new generic drive
Told Nuendo to import from this drive
Switch back to the Plextor…there it is, working

Mark

I had the same problem last month (Win7/64Bit) - my personal solution:

  • download latest ASPI driver “winaspi32.dll”
  • drag/drop into nuendo folder

But I have no idea why it now works (!) on my system…


Cent.

as far as I can tell, there is no ASPI driver on my system. (At any rate, a windows search for “winaspi32.dll” shows no such files.) Where would I download the latest one?

It works here, Nu553-32bit, WinXP
But there is a lag after hitting the import button of about a minute or two.
Just when you are sure it isn’t going to do anything it starts importing.

Takes way too long when the client is sitting there with you.