"Could not create record file"

‘Could not create record file’

![image|690x431](upload://87wkmlYihiYkvBKgvs0RGDPMXHr.png

This is a new one. Nothing appears to be wrong with the hardware as far as I can see so not sure why interface isn’t being recognised. I’ve been using software for a while now. I haven’t changed anything about my setup.

Any ideas?

Thank you!

Probably due to folder access rights, as it seems that you have enough space left on your disks. Check, as administrator, that the folders used for your project have both read and write access rights (with Windows Explorer).

Thanks, but I have no idea how to go about this. Is there anyway you could provide a step by step guide?

Hi,

In the Windows Explorer right click the folder, where do you want to save your project and make sure, it has write permissions. Also make sure all parents o folders have write permissions.

Thanks Martin

I clicked on properties and it appears ‘write’ is already allowed. All folders within the ‘Cubase’ folder also have write permitted.

So it must be something else. I do find it curious that this is suddenly an issue.

Jack

Hi,

Could you double-check the same for the “Jack Rumsey” user and the Administrators user, please? Also double-check all parent folders, please.

Yes all good. I’ve checked the above and no issues with write or read.

Hi,

Could you try to start Cubase as administrator, please?

Still the same result unfortunately.

Hi,

Is there enough free space on the drive?

Yes it says 106 GB of data available

Hi,

Could you try to reinstall Cubase and install it as administrator, please?

I have just tried both re-installing and running as administrator but no luck unfortunately.

Hi,

Have you tried other folder?

I’m running out of ideas, sorry.

I’m able to still arm and record tracks in pre-existing files however it still claims that there’s no space on the disk when I try to record a new track.

Is it is possible to speak to someone over the phone about this? Perhaps some remote support?

I have by the way deleted the majority of my cubase files

Solved!
Just deleted from my recycle bin and we’re good to go.