[CRASH] Edit midi notes on 6.5 [RESOLVED]

On Key editor it crashes always when I edit some notes (move or delete)…

PS: resolved trashing Preferences folder…

Is anyone else having this problem? I am considering the “upgrade”, but not of editing midi notes causes crashing.


I do mostly MIDI and have not had a single issue in the Key Editor as you describe: change note length, move, transpose, or delete. Manipulating manually or via key command: No issue here.

Resolved with trashing Preferences folder…

Good to hear that the issue is resolved.

im having problems with moving midi notes and even on some projects now opening the key editor, so was curious what is trashing your preferences?

Im not sure what this or how to do it? and arent preferences needed?
Can you explian a bit more thanks

I had this happen as well, same thing and fixed by trashing preferences.
Here’s how:

I experienced the same problem. I trashed the preferences folder but the problem still occurs. Basically, if I open the score editor and try to enter/modify a note, I get the message saying a serious error has occurred. This only happens since I updated to version 6.5.0 (64 bit) today. Any ideas what else I can do?

Hmm, that is odd, trashing preferences helped with everyone untill you came in. You sure you got the right folder?

yeah, same here. crashes using editors, also in-place editor. no solution yet. trashing preferences did not help.
ideas anyone?
(iMac, 3.06 GHz Intel Core i3, OS X 10.6.8)

It works! Looks like you have to erase every trace of the previous version. After trashing prefs ( first time no success ) and a restart … it works.
Good luck everyone!

thanks for tips i got problem of midi notes resolved now after following the trash prefernce advice…
just need to figure why my Cubase crashes each time i close the whole thing down…any ideas anyone please? :slight_smile:
I get the message cubase had stopped working

Had the same problem on my i5, 8 GB RAM, with Edirol UA-4FX USB soundcard and internal Yamaha SW100xg (which sadly, works only under 32 bit, no 64 bit DRIVER!!!) and Cubase Artist 6.5
Solved after trashing that folder, thank you guys for posting this!!!
I work in Cubase since it’s ATARI days, but never met such an issue… O
The problem appeared only in 64 bit, on my 32 bit partition everything works fine. On both partitions I have another version of Cubase previously installed AI4 in 64 bit, LE5 in 32 bit). Upgraded on both to Cubase Artist 6, then to Artist 6.5.

yes, that’s why I was a little dismayed to be the first person for whom it didn’t work :confused:
I’m sure I got the right folder: C:…\AppData\Roaming\Steinberg
There, I deleted the Cubase 6_64 and the Cubase LE5 folder but the problem still persists. The log file that the error message refers me to doesn’t appear to exist so I can’t even send that to Steinberg.

The problem only occurs when I click anywhere on the stave within the score editor. I suppose I can avoid the score editor but a fix would be preferable.

Do I have to delete everything in the Steinberg folder (over 5GB) or just the content of the folders with the same name as the Cubase version?

The problem REAPPEARED!!! (in 64 bit)
Am I to trash this folder everyday, or what??
I tried to see the Info Line in Key Editor, and oops! - the same error reappeared!
Don’t know what to do… Any ideas? I sometimes need that InfoLine. If I uncheckit, the problem dissapeares… Still think this is a bug… but which way to solve that?

Cool, you tracked it down to the infoline. That should help Steinberg find the problem quicker.
I’ll do some experimenting with that if I can find some time, I’m very busy lately :frowning:

The same problem in 6.5.1 After launching (selecting) Info Line in Key Editor, crashes when clicking on a note in Key Editor or Score Editor. (64 bit) Please Steinberg team, fix that crackkkkkkk…

Let me try that right now, if it´s true we have a nice repro for Steinberg in 6.5.2

Yes, confirmed. As soon as I enabled the infoline I got the errors again!
I’m afraid this’ll need some attention Steinberg!

Oh dear…

So, this is different to the OP’s issue…? Maybe time for a new [Bug] thread, with clear repro steps, just to help make sure it gets attention…! Crashes are never good…!! :imp:

(am away from my machine til after the weekend…)