Crashing when loading 9.5 sessions

Unfortunately this has not been fixed in the 10.1 maintenance update for me. Can’t we just give Cubase the same permissions and authority over Windows 10 that previous Cubase versions have or the authority over files and the computer and such that it has in when running in ‘windows 8 compatibility mode’ as sometimes updating plugins is not possible for backwards compatibility reasons? For example, when the manufacturer has a new version they are pushing and updating only or when the manufacturer is no longer in business. Or even if it’s just to give people the feeling of stability, otherwise I’d be scared to open a plugin I hadn’t opened before in Cubase 10 during a live session.

I agree it’s a bug, I just worry that Steinberg haven’t acknowledged it yet and it seems it wasn’t fixed in the 10.1 update.

Cubase 10 does not need any further ‘authority’ and absolutely does not need to run in Win 8 compatibility mode. On the contrary, I can see a variety of reasons why to NOT do that.
100% of the cases checked until now were triggered by plug-ins. We’re not talking to update several versions that require an update like going from version X to version Y - if the plug-in worked fine in 9.5, it’s possibly just a point update, say, 1.0.0 vs. 1.0.1.

Still running Cubase 10.1 with Windows 8 compatibility. Otherwise I cannot open any project that contains plugins from manufacturers like Antares, Softube or Slate Digital.

I’m still waiting.

Same here…expected the latest update to fix this…what have Steinberg been doing for the last month???..choice is between Windows 8 compatibility mode or using Cubase 9.5…very dissapointed.

Confirmed, the latest Cubase 10 maintenance update (10.0.10) does not fix the problem of projects not loading that were loading fine in Cubase 9.5.41. I do not understand why we would need to update all plug-ins for Cubase 10 to properly load when those same plugin versions were working fine in Cubase 9.5.
Since this seems to be happening with multiple plugins from multiple manufacturers, my guess would be that something is amiss in Cubase 10 and should be fixed there.


Frankly, I don’ t know exactly which plugins are causing the problem and it doesn’t seem to be the proper way to deal with this problem.


I would recommend again to contact support and send over the crash dumps - this will enable us to see which plug-in, recommend the required action or a work-around… and of course report it if the issue is on the Cubase side.

Same here ! WHAT A SHAME !


“Waves Bundle” is the main problem

I’ve just UPGRADED for “Audio Alignment & VariAudio3” to finish my 9.5 projects… And I cant open my projects now !

Thanks for this great Xmas Gift Steinberg…

This is why I have been requesting a Task Manager for plugins for YEARS.

It is impossible to figure out misbehaving plugins without having to move folders around or scroll through lists.

Still waiting on a update! I’ve sent them a support request though

I also upgraded for those. They work fine but like all people i use plugins and that still dosent work good in 10. So i´m still in 9.5 to get something done.

I wanted to add this:
I worked in C10 just fine, even before the last update, no problems at all.
But a few days ago I went from W7 to W10-upgrade and now I cannot open any project in C10 that was made in C9.5
I still have my W7 SSD in my computer and when I activate it, C10 still opens every project(with lots of plugins in it) without a problem.
But not in W10(on a another SSD).
So the problem is not entirely C10 bnut also the combination of W10+C10 I guess.
WOuld be great to solve this problem.

I’m having trouble with almost all my old projects and i blame cubase 10 is more like a beta to me, some features are temove like the right clik also the mediabay is really slow, is not like Presonus studio one 4 drag plugins.

Only one of my 9.5 projects did not open in 10.
After updating my Softube plugins, it worked!

I can’t even open Cubase 10, much less open sessions.

I am not convinced. Why would Cubase 10 be able to load some plugins in Win 8.1 but not able to open the same plugins in Win 10? Why can it open some plugins in 8.1 compatibility mode in Win 10 but not when running normally? And more importantly, why can Cubase 9.5 open these plugins in Win 10 but Cubase 10 can’t? And why is it only effecting Cubase 10 in Windows 10 but does not effect Cubase 9 and Cubase 9.5 in Windows 10? I suspect it may be related to how Windows 10 has tightened control over read/write to files/folders or some other security update thing that has happened but I’m not a programmer so I can’t work out the exact issue, I am just guessing.

This would indicate to me that something could be added to Cubase 10 to fix this problem so that everyone is happy and can load their version 9.5 and earlier projects in Cubase 10 under Win 10 with no issues.


and Happy New Year to all.

Because of external dependencies which trigger incompatibility. For example, Direct2D or OpenGL, the Redistributables, the .NET Framework or different versions of the modules from Windows which are being ‘pulled’ using ‘shims’ as described below, when running in compatibility mode.

Cubase 9.5 uses older dependencies, Cubase 10 uses newer ones. Some of the dependencies may be used by different pieces of software - when different versions/modules interact or call a shared resource, crashes can occur

This is why I previously mentioned the License Managers, too: as they are working at low level and use system dependencies, they are prone to crashing Cubase more than the plugins themselves when not updated.
When running in compatibility mode, they are ‘tricked into thinking’ they run inside a different Windows version, pull a different ‘shim’ and do not crash as a result. But it’s actually difficult to be sure about what’s happening.

The more complex the plug-in’s dependencies and protection scheme, the more likely they need to be constantly updated (which is why vendors like, say, PSP Audioware hardly ever have such issues, you can run quite old versions in any version of Cubase, due to not having peculiar dependencies and a transparent protection scheme).

I’ll PM you the details of the dumps.