Creating tuplets from existing notes

Hi everyone,

When I highlight an existing eighth note and to create a 3:2 tuplet (eighth-note triplet), Dorico also grabs whatever is in the next two eighth-note positions and coopts this into the tuplet in order to complete it.

From:
Screen Shot 2022-02-23 at 9.12.38 AM

To:
Screen Shot 2022-02-23 at 9.12.45 AM

In this case, is there a way I can highlight just the first eighth note, press “;” and then enter “3:2”, and only affect the music in this one beat without changing anything on the second beat?

Thank you!

George

1 Like

I cannot replicate this (in D3.5). If I select the eighth and press ‘;’ to create the tuplet, I end up with
3rd

Hrm! I wonder if it’s a Dorico 4 thing, or maybe I somehow changed a setting somewhere… :thinking:

Tested in 3.5 and 4.0.10 – Yes, I reproduce these differing results.

The 3.5 way would be much preferred.

It took me overnight but now I remember why this has changed: Other times users have complained about the opposite problem, that Dorico ignored the gap after notes when creating a tuplet in Insert Mode.

So now Insert Mode has new features and behaves more consistently: For the OP’s desired result, select the 16th rest, type Shift-Alt-I to set the stop position, then create the triplet, and the following notes are protected from being subsumed.

Insert Mode Stop Position

2 Likes

Ah of course! I thought I could only use that stop bar only in insert mode. Thanks!

@dspreadbury Is there a way Dorico can make this work without this workaround? This problem with grabbing the next beat happens to me all the time.

This is working as designed. The procedure Mark shows in post #5 is how you should approach this.

I must be stupid. I can’t get this to work.
Edit: Ah, setting the stop-bar correct. Hurray!

Now, I just need to figure out how to get it away.

Drag it up, it should disappear.

The same key-combo that created it will toggle it off.

Thanks! Yes, got it.