Cubase 11.0.40 and Melodyne 5 ARA display issue

I am very upset with the update to 11.0.40! The fact is that my Melodyne 5 through ARA has ceased to be displayed in scale as it was at 11.0.30 (((everything is thrown into a small mode, where even notes are not visible. And after each opening of any audio file, the scale is not saved as before, but folded off (((I had to roll back to version 11.0.30, and everything worked fine again! Is there a way to fix this error?



2 Likes

Same here with Nuendo 11.0.40 :face_with_raised_eyebrow:
when open melodyne from event with ARA ,it goes full zoom out every time, meaning you really cant work like that.
I’m on windows 10 and I didn’t make restore point before updating, any idea how to roll back to Nuendo 11.0.30 without reinstalling from beginning ?
Steinberg need a hot fix for that, i guess it will affect all users using melodyne with ARA, so better not install this update until they hot fix it or fix in next update

Edit solution : i just reinstall 11.0.30 on top of 11.0.40 and now its OK again.( ill update Nuendo/cubase again of course when they fix it )

Same here, this update seems to have created more problems than it solved.

How did you roll back to 11.0.30 ? It’s impossible to work with this bug.

I just deleted Cubase Pro 11.0.40, cleaned the registry , and installed Cubase Pro 11.0.30.

1 Like

If someone does not have Cubase Pro 11.0.30, I can upload it to
The file sharing service, downloaded from the official website of Steinberg, weighs 527 MB.

1 Like

Hey,

I have forwarded your report to our team and they will have a look at what’s going on here.

You can always find the previous installers at the bottom of this page:

Sorry for the inconvenience.

2 Likes

The same problem with VariAudio 3, maybe this problem will be fixed immediately, in the new version?. (The VariAudio vertical zoom (note height) always seems to reset after each recording. When I open a freshly-recorded audio track, the notes in VariAudio reset to a very small size that is hardly intelligible on my massive monitor. Is there any way to set a default vertical zoom size for VariAudio? This problem does NOT happen in the piano roll of instrument/MIDI tracks - only VariAudio. I distinctly remember that older versions of Cubase simply “remembered” your vertical zoom and applied it to every future recording when you opened them up.)

Confirmed here. MeloDyne 5 via ARA in Cubase 11.0.40 is unusable. Does literally nobody test these things before release?

2 Likes

Worked fine for me with other ARA plugins and also with VariAudio, but with Melodyne 5 indeed sometimes zoom worked here, which probably is why it may have gone through validation (hard to test for all 3rd party plugins and versions!).

@devs if you want to reproduce that problem more easily, you can try the Cubase 11 demo song , it did not appear immediately for me, but once i edited a couple of tracks with melodyne 5 i finally got it. Once the problem is triggered ; it is then easier to continue to reproduce it from my testing…

It seems that the bug root cause is that the detected project measures total count are wrong sometimes (got a 1700+ measures view instead of maybe 60 measures hence causing the auto zoom to shrink the actual region of interest).

Happy to use only Steinberg VariAudio instead since a while (still had the plugin in studio one which was useful for testing).

I got this ‘zoom’ error with Cubase Pro v11.0.40 (Build 446) and Melodyne Studio v5.1.1.003 VST3

My Melodyne screen appeared to be zoomed out by a huge amount. I could zoom in and out, but not far enough as I usually work…

Using the scroll-bars at the bottom and right-hand side, I just couldn’t achieve sufficient zoom any more, so I get tiny square blobs displayed insetad f the ususual big roundy-edged ones.

For me, the solution is to use the zoom tool (magnifying glass) from a right-click and select the left ‘Main’ (arrow) tool, drop down to the magnifying glass and drag in any direction across the square blobs (as opposed to using the scroll-bars). Make sure you do zoom both the horizontal and vertical axes, or the problem will persist.

Once you’ve got yourself back into tthis state, the ususal scroll-bars method seems to work again.

I’m stilll getting the ‘zoom levels ocasionally not saved with arrangement’ symptom, but at least I’m able to Melodyne again, and I haven’t lost any data.

Up until now, I haven’t ever needed to use this ‘other’ zooom tool access method - the scroll bar sliders have always been just fine…

We need an immediate fix for this issue.

3 Likes

Yes, please !

1 Like

I have the same issue with 11.0.40 and macOS Catalina 10.15.7. It is zoomed out. Hope they will address it soon. I’m thinking we might get one more update before 11.5.

EDIT: I went back and 11.0.10 centers the audio. In 11.0.40 it is zoomed out and not on the screen, however, I was able to get it to get back in the center. As someone said above, you can always use as a plug-in and it works that way. In Pro Tools you need to do the transfer too. It works that way.

Hi all,

We can confirm the issue and we will come up with a solution soon. Sorry for the inconvenience.

9 Likes

i just downloaded version 11.0.30 and reinstall on top of 11.0.40 . (i did it on nuendo but probably its the same)

I was wondering what was going on. For a lot editing, this causes major extra clicking and zooming so I’m hoping a solution will be found soon!

I’m having this issue as well, and have a client coming in tomorrow. Guess I’ll have to go back to 11.0.30. Or hope the client can sing on pitch…

1 Like

Are we getting close to a resolution/fix on this issue? Thanks in advance.

I think not, judging by the speed of the response from steinberg (((

1 Like