Cubase 11 activation / license problems with older version

I have an old XP machine running Cubase 5. I have just purchased Cubase 11 and a new usb e-licenser which I have installed on my new Windows 10 machine. I transferred the old Cubase 5 licence from my old usb e-licenser (it was showing quite a bit of wear and tear) to my new usb e-licenser. Cubase 11 works fine on my new machine but Cubase 5 will now no longer run on my old machine - it tells me I do not have a valid license. When I re-enter my old Cubase 5 Registration into the eLicenser Control Center it tells me I have no license available which can be “upgraded”. When I run maintenace tasks on the XP version of the eLicenser Control Center it tells me my software is too old. When I download the latest version of the the eELicenser Control Center it doesn’t work on XP. This is VERY frustrating. I’ve posted this question to Steinberg support but since my original question of 14 days ago still remains unacknowledged I’m not holding out much support for an “unsupported” system. Wish I’d never purchased Cubase 11, I’d sooner just have all my old projects back on v5. Any help here much appreciated.

I don’t have an exact answer…

have you tried


scroll down a bit
version: eLicenser Control Center 6.7.1.8151
(http://download.elicenser.net/downloads/Archive/eLC_6.7.1.8151/eLicenserControlSetup.exe)
which is the last XP version ?

obviously the dongle needs to be plugged into the old cubase 5 PC to work (you knew that right I assume)

you can’t re-enter your old registration as that has already been used (as it says) and it’s sitting on your dongle…albeit as a C11 licence now.

If that doesn’t work you can update the elicencer database manually

FWIW - SB support isn’t great at replying - they are a bit shy :slight_smile: - but all that information is on the Steinberg Support site

Many thanks Dr S for your reply / suggestion. I downloaded your link to the last XP eLicenser Control but that didn’t make any difference (I think I probably tried it before).
Updating the database manually doesnt work either, in fact I can’t make sense of the instructions. It says to unzip the ‘SynsoPos407C.SLD’ file into C:\ProgramData\eLicenser\eLD and replace the existing one. Well firstly on XP I’m guessing the folder is C:\Program Files\eLicenser\eLCC as the eLD folder does not exist. And secondly which file do I replace in here as there is no SLD file ?? I did try just copying the SLD file from the downloaded zip into here but it makes no difference. With the new dongle plugged into the old machine the Cubase license still shows up as unrecognised software and when I try to run Cubase 5 it still tells me that I don’y have a valid license. Screenshot of eLCC folder attached with my file in there. Thanks again.

I don’t think that the elcc folder is the correct one (which is why it doesn’t work)

are you sure there isn’t an eld (elicencer database?) folder ? I bet there is one somewhere and that is where the SLD file lives…do a search. (note it’s program DATA not program FILES)

somebody asked the same question here and got the same reply

1 Like

That worked! Path to replace file was actually C:\Documents And Settings\All Users\Application Data\eLicenser\eLD as per your included post.
Thank you do much for your help!