Cubase 11 - Loading Cubase for a second time after quitting causes a freeze/crash (windows 10)


Cubase is freezing for me on the second load of the program. It works fine first time but then a second load of the program a while later results in the steinberg hub loading and freezing and nothing is clickable. Does anyone else have this issue? I had the same issue on 11.0.0 and this is on version 11.0.10. Cubase 10.5 on the same machine has no issues loading up a second time. It’s almost like a process is getting stuck on from the first load.



Are yo uno Mac or Windows, please?

To me it looks like some window (message) is hidden behind the Steinberg Hub. Can you double-check this (on the system level, to see how many windows are open with Cubase)?

Hi Martin,

I’m on Windows 10 1909. I’ll have a look now. It freezes before the hub pane on the left side (with the online content is loaded)



1 Like


Is it the same as this one, please?

Hi I’m getting this in the browser for that link…

Oops! That page doesn’t exist or is private.


I can open the link. The thread is called: “Cubase 11 (only) hangs loading the new hub images”. Try to search for it, please.

Sorry @Martin.Jirsak something must be broken on the forums - I can’t find that at all. Even just searching for part of it ‘new hub images’ only brings up the message you just posted. Whats going on here with the forum?

Here is that link not working for me. I tried 2 different computers too


I’m sorry, it was a Private Message. I’m still not completely familiar with the new forum look, so I didn’t realise. Sorry.

FYI, @powernemo

1 Like


No worries at all Martin!- I was just concerned that for some reason I wasn’t able to see half the forum :slight_smile:

Yes this is the same symptom but for me it only happens on the second load of Cubase in a windows 10 session - no problem opening the first time.

By the way, I dunno if it is relevant or not, in my case seemed to be related to the fact that sometimes I change ASIO driver from Asio4All (when I record MIDI) to my Terratec DMX6 Fire USB (when I record guitars) then I close Cubase and next time I reopened there was the issue.
However since Cubase 11.0.10 I did not have the issue yet.

1 Like


If the problem would occur again, try to use Direct Music MIDI Ports instead of “Windows MIDI” (mmeapi), please. Restart Cubase. Does that solve the problem? You can find more info here.

1 Like

I’m on a Mac and this happens to me too.

Load a song. Close the song. Reload the song. Crash.


This is probably something different.

Could you attach the *.crash file, please?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).

Hi @Martin.Jirsak ,

These are the program windows I can see when it gets stuck.

No sign of an error message - or at least one that I can bring to the front. I’ve tried changing the midi devices too as you suggested but no change there.



@Martin.Jirsak I’ve just spotted the following process that hangs after quitting Cubase

The process is labelled “initialising Cubase pro” and clicking details takes me to a hung instance of cubase11.exe

** NB** I have just experimentally left the computer running and it takes about 10 mins for this Cubase11.exe to finally close by itself from the details list - then allowing Cubase to be restarted again without problem.

After another experiment, it seems that if I close Cubase immediately then reopen it without opening a project it can restart fine. Opening any project at all (even an empty one) or starting a brand new project and not saving causes this hang.

Thanks for your help with this… seems something is getting stuck in the process of quitting the program.

1 Like


Generate a DMP file and share it via Dropbox or similar service, please.

Once Cubase becomes frozen, open the Task Manager, right-click to Cubase and click to Generate DMP file.

If this doesn’t work, use Microsoft ProcDump utility to generate a DMP file, please.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 11:
    procdump64 -e -h -t Cubase11

Nuendo 11:
procdump64 -e -h -t Nuendo10

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

ZIP and share the DMP file via Dropbox or similar service, please.

Thanks Martin will PM you

Ive got a similar thread running, only mine is on the first boot. Force quitting it and re starting works for me. Originally i thought it was the Hub, as i was getting the same as in the screen shot, but ive disabled the hub and still get the issue.
When its crashed the only thing si have in task manager that show as not responding is Cubase, and protected services 32, which i believe belongs to the eLicencer routine.
Also on W10 with latest updates, and Pro 11 with latest update.
This is my thread.

Hi @Davebass5

Thanks for this. Very interesting. Yes I have the same protected services remaining too so it could well be similar/same issue. I’ve sent the crash dump to Martin. I wondered if it might be worth sending him yours too if it might help @Martin.Jirsak?