Cubase 12.0.70 maintenance update

Slim chance, I know, but…. :slight_smile:

This one … Render in place incorrectly renders pan settings into audio even


1 Like

I’m away now so I can’t double check but the last few times I rendered-in-place using Channel settings I lost my sends automation and had to copy it over from the original track.

I have run CB12 with a 5820k,6850k, and a 6950x with absolutely no problem.

I would be more inclined to believe that your issue with CB12 is system specific rather than Cubase 12.

Everything works fine on this end with a Gigabyte motherboard.

It is not enough to disable them in the Device Manager. If your MB has a build in Audio device, you must disable it in the BIOS. Then Windows will not find it by boot up any more.

I’ve been using Cubase for years and have tried it on several different computers, recently put together an extra PC just to run Cubase and I still have the same bugs and problems (eg Cubase always crashes, warp editing doesn’t work correct, etc). I can agree with some here that I don’t have the time to constantly search for solutions. I just accept the bugs and live with them. But with each update I am disappointed anew.


It is not enough to disable them in the Device Manager. If your MB has a build in Audio device, you must disable it in the BIOS. Then Windows will not find it by boot up any more.

You are right if it is motherboard audio, but most graphics cards have audio over hdmi and you can not disable that in the bios!

This is a reason to prefer DisplayPort (DP) over HDMI – but then you need monitors with DP.

Yes, no, if a gfx card has a HDMI output it will create an audio driver, which you can only disable in device Manager.
That is what this post is about, not what we would prefer

It the GPU has DisplayPort, it sends audio over that as well…

Exactly this , disabling both Hdmi and Display port HD audio devices in the Device manager is the only way .

1 Like

Oh! I did not know this. I have a (relativel old) dual-DP card, but no audio “devices” appear.

That’s rather odd. I think its been there since DP 1.0 but I’m not exactly positive. They’re up to 2.0 now but almost nobody uses it yet. Each rev adds a little more to it. 1.2 was the first to support a full 4K@60Hz and MST (which Apple still doesn’t implement :rage: ), 1.4 gives you all the super high refresh rates gamers want and goes all the way up to ridiculous 8k resolution, etc… I think audio has been there day 1 just like HDMI though. On my Macs at home and my Surface I use at work, the DP audio device shows up as the name of my monitor. At home its a ‘VP3268a-4K’ in the list, at work in Windows there’s two ‘VP2768a’ outputs available…

I haven’t looked into which version it is but i only have 1 Hdmi port on the graphics card and a DP and Dvi/d and only 2 LG monitors
display audio post

I’m running cubase pro 12, Midi through is no longer operational thanks to this 12.0.70 ‘upgrade’, every time I go back to Edit/Preferences ‘Midi Thru Active’ is non-activated, event though I previously saved it’s setting in ‘Preference Presets’ (a STUPID idea) and again recalled it.

Genius :slight_smile:

Just adding my take on this…
Running Win11, Cubase Pro 12.0.70, i8700 cpu, asus 370-a mobo, nvme drives, 32gb ram. Asio-guard, cubase power scheme all checked. Using multi-processing. Running 96,000 x 64 bit. Latency 1024 samples. No real problems until I started using Synthmaster2. The audio meter flies randomly off the scale and Cubase becomes unusable because of dropouts. Changing a voice leads to a spike in audio performance, many of these going into the red. Changing sample rates, latency and so on have no real effect. It happens with the VST2 and 3 versions of this synth.
As suggested in another thread about all this I have tried disabling unused inputs. The only thing that seems to help is to turn off multi-processing. My mobo doesn’t seem to allow me to turn off hyper-threading. This seems to be specific to Synthmaster 2 and I’ll take it up with KVR.

You can use proces lasso the turn of HT for cubase. google it

I think you’ve answered you own question.

Wow - that’s a lot of bits to mangle!

I have to admit, that the use case for this level of detail in projects that (also) use Synthmaster is not intuitively obvious to me.

And that sparks my curiosity.

Do you mind me asking what the motivation for such a high sampling rate plus 64 bit processing in your project is?