Cubase 6.5.1 pre-release Update available

Dear Cubase v6.5 users,

as some of you already noted, the initial Cubase 6.5 version contains an issue regarding the usage of VST Dynamics events. In the meantime we `ve resolved the issue and make the following improvement available today in a so-called pre-release 6.5.1 version:

    1. VST Expression: When using VST Dynamics events, no drop outs of other MIDI events on the track will occur.

The Cubase 6.5.1 updater can be found at:
http://www.steinberg.net/en/support/downloads/downloads_cubase_65.html

Please note that as this version is a “pre-release” it has not completed our full QA testing cycle, although our internal preliminary testing indicates that it is stable and reliable. We also received a positive initial response from our external beta testers. However, please note that this pre-release version is officially not supported, and you install it at your own risk.

Of course the fully supported 6.5.2 release will contain the 6.5.1 improvement!

Thanks for choosing Cubase!

Helge Vogt
Product Marketing Manager Cubase
Steinberg Media Technologies GmbH

Fantastic!

Great customer service here!

Helge Vogt wrote :
3) VST Expression: Vienna Symphonic Library titles now work correctly with Expression maps, even when the entry for Articulation 1 is empty. :open_mouth:

Hello Steinberg,
I tryied the 6.5.1… It still have problems with VST expressions, VSL Contrabasses still doesn’t start with following articulations : Tremolos, pizz, col Legno, Staccatos, Detaches.
Can You fix it ?
Thank You,
i still work with 5.5.3 despite spending all the money for upgrading…

Thank you for the quick turnaround! :slight_smile:

Really quick, appreciated. But please do not forget about infoline issue in key editor… Error appears… Thank you.

This installer gives me errors like this:

“Module C:\Program Files\Steinberg\Asio\asiodxfd.dll failed to register. HRESULT - 2147024770.”
“Module C:\Program Files\Steinberg\Asio\asioglld.dll failed to register. HRESULT - 2147024770.”

So I can’t install it properly (I can ignore those files and continue installing though…).

So now my Cubase 6.5 keeps crashing very often when I try to load a Vst effect or Vsti instrument.
And also when I use hitpoints/ slice audio.
Aaaand often when I change a preset in Vsti (ie. Retrologue).

Otherwise looks very good, just very frustrating with the crashing at the moment.
Cubase 6 was running like a charm on the very same machine earlier.

Looking forward to get this version up and running properly soon :slight_smile:

I’m sorry to say that my problem with two Mystic preset problems haven’t vanished.

On 6.05 they sound one way, on a busy project in 6.5.x they sound completely different (they sound like distorted
versions of the old presets).

I will try to revert to 6.05.

Bummer :unamused:

I downloaded the 6.5 and 6.51 update and whenever I try to program drums or work on a project with drum midi, whenever I click a midi note on the drum editor Cubase crashes. It crashes whenever I try using Addictive Drums or SSD4.

Is anyone else having similar issues with when working with the drum editor?

Yep, quite a number of people had that. For most (including me) it was fixed by trashing your preferences. (check the knowlegdebase for assistance if you don’t know how).

edit for topsoul: this appears to be related to using the infoline in the drum or key editor. Disable that and you should be able to work without errors. i’m hoping for a quick fix myself :slight_smile:

What’s new in automation? I can upgrade from 6.0.2? or still not

No problems installing 6.5.1 on OSX Lion.
No crashing when editing drum notes in either Key or Drum editor with Info Line on.

Good to know, I have not got the guts to install it on Mac as well, after MIDI crashing in both 32 and 64 bit on my PC. Still keep the 6.0.6 on Mac. Maybe I will try to bring it up and hope I won’t get the same issue…

Hi all,
I try to Install the update on my Mac Pro, however i receive the message “Cubase 6.0 not found”.
Any suggestions? Thanks.

Had you renamed your Cubase 6 app (e.g. to “Cubase 6.5”)? If so, just duplicate it, and rename it to “Cubase 6”.

In fact I had a copy of the App to be able to run it as 32 and 64 bit versions.
However i deleted the copy and had the original name before updating.

Ok, I fixed the problem. I just installed the Cubase 6.0 from the original DVD again (only the App, nothing else!) and re-ran the updte for 6.5. This worked. :wink:

When will the fully supported 6.5.2 release be released?

Here is a fix for the asiodxfd.dll + asioglld.dll

For Cubase 32 bit copy the files to C: \ Program Files (x86) \ Steinberg \ ASIO and overwrite the old files
For Cubase 64 bit copy the files to C:\Program Files\Steinberg\Asio and overwrite the old files
Start the Upadte 6.5.1 again

Download:http://www4.zippyshare.com/v/33707691/file.html

Will this…
https://www.steinberg.net/forum/viewtopic.php?f=19&t=19217
…be fixed in the next update??