Cubase 9.5 launching after 11.0.0 to 11.0.3 update

I waited until today to update from Cubase 11.0.0 to 11.0.3. After the update C11 launched & ran fine. Then I later double-clicked on a CPR file and instead of opening in 11 it opened in Cubase 9.5. I figured Windows had lost the file extension association as sometimes happens. So I right-clicked on the CPR file and used “Open with…” to manually select Cubase 11 (which oddly is what Windows thought the association was). But even then it launched 9.5 to my surprise.

Next I used “Open with…” to specifically select the Cubase11.exe - which again opened the Project with 9.5. If I launch Cubase11.exe directly from Explorer it opens 11 as expected. But I can’t figure out how to change the file associations. It also seems super odd it went back to 9.5


EDIT update

This got way stranger.

I found I could select Cubase 8 to open the Project and 8 opened it fine, Cubase 10 too. Tried choosing Cubase 11 and again got 9.5.

So I figured I’d break 9.5 by renaming its folder. But then when I double clicked the CPR file I got the biggest surprise - it started trying to install Cubase 9.5 - what??? I declined the offer.

I can’t remember if it was 9.5 but I had this in the past when I wanted 10 (or 10.5 don’t recall) and an earlier version opened when I double clicked a cpr file. I never investigated further as I don’t usually open Cubase this way…will try to see if I still suffer from it too.

Unfortunately that is how I open Cubase most of the time.

I made a gif showing how trying to open a Project in Cubase 11 instead tries to install Cubase 9.5

C11 installs C95

1 Like

FWIW, mine IS still doing it apparently though in my case it’s opening version 9. I guess I’m really lucky that I don’t open Cubase (or indeed any software that way). I wondered if it might be as I was using files based on a Template first created back in 9 but after creating a brand new file from nothing it still does the same.
Strange, we can’t be the only two that it’s happening to surely?
presumably it wasn’t happening with 10.5 for you?

Yeah, the Project in the gif was created empty in C11, closed, and then relaunching it from Windows C11 recent files list causes it to open 9.5. Didn’t happen in C10.5 or 11.0.0 for that matter. And if I set the default file association to C10.5 that will work fine & launch properly. I’m real curious about the mechanism that causes it to try and install C9.5 - what determines that.

I’m suspicious about the Registry.

I found this thread where folks seem to have resolved the problem by uninstalling the older version that is taking over.

So I just removed 9.5 and tried opening a Project file & it launched Cubase 9.0
So let’s remove 9.0…
…which did the trick.

I was hoping not to have to clear out my full collection back to 7.5

1 Like

If I recall correctly, I had to uninstall about 5 older versions :
https://forums.steinberg.net/t/poll-for-stability-of-c11-0-10-on-pc-update-from-c11-or-not/691482/6?u=nico5

I shall try removing 9…probably don’t need it though I do like to keep the old versions “just in case”.
Thanks.

raino I have to ask. Is that your painting - did you paint it? As an Art teacher I can say that it looks really great.

I have had this issue too as the c11 did not appear in the Apps on my old machine. I only have |C11 on my new machine.

Likewise. But I’m on the verge of getting a new PC which will loose the old versions when I do.

Snap.
I actually have SX on this PC but that’s because I used to go back to really old files and I don’t I think I’ve done that for a while

No I didn’t. That was painted by an artist named Gary Epting who I’ve known since college. Some years ago a bunch of friends would get together and play & he did a painting of it that I use as the background on my DAW.

There is stuff here that’s NSFW
https://www.instagram.com/garyepting/?hl=en

2 Likes

Nice to see some cross fertilisation of ideas. Thanks for the info.