Since 11.0.10 CPR files now opening Cubase 10 in Windows 10

Even when I choose “Open with Cubase 11”, the project still opens in 10. I have changed the setting to “always open with Cubase 11”, but no joy. Weirdly, CPR files are no longer shown with the Cubase icon either. I didn’t have this issue with Cubase 11.0. Has this affected anyone else?

I experienced something very similar

Thanks for the reply - did you find a solution?

did you read my entire post?

I did, but wasn’t sure if it had been fixed since then.

I have exactly the same problem, not seen any fixes yet and haven’t had a reply to my online help ‘ticket’.

I tried setting the “open with” default to Cubase 10, then back to Cubase 11 to “reset” Windows, and I had a search for other ways to associate a file type with particular software, but I haven’t figured it out. I’m in the habit of opening all of my project from folders, so it’s quite annoying.

It really is. I’m exactly the same, open from the folder and and it is Cubase 10! I did the default file app thing and got the icons back but did ‘open with’ Cubase 11 and it was still 10!

in my case:

Interestingly enough, the continued presence of Cubase 10 and 10.5 on my system isn’t causing me any grief … so far.

Ok, I uninstalled Cubase 10, and everything seems to be working again. I have 10.5, so I think I’ll be fine for any backwards compatibility issues. The solution would seem to be to uninstall whichever version is being mistakenly opened by Windows.

Just did that and it worked, thanks so much for posting that, what a relief- much appreciated.
Mo

It may not be a problem with Cubase 11.0.10, but a weird Windows 10 glitch possibly triggered by a Windows update.

Another user just posted having this problem since well before Cubase 11 ever came out: