Cubase and Dolby Atmos issue

Hi all,
I originally posted this in the Cubase forum, but got zero response, so I wonder if anyone in the Nuendo forum can help?
Here is my original post:



Hi all, I have been trying to add space to some of my audio tracks, and have been playing around with the Dolby Atmos set up,
to great effect… until I try to create a mixdown via the Steinberg Dolby Atmos renderer!
My track sounds really good through playing back through Cubase, but the exported ADM file (Wave) is almost inaudible as the volume is greatly reduced, it seems, automatically when I create the ADM?
When you create an Atmos bus it is not routed through the Stereo Out bus, so the control room is not affecting it, and I cant find anyway to increase the output volume in the renderer, so I guess I must be doing something wrong somewhere but I just cant find it!!
So, to recap, I have the Dolby Atmos renderer working, I have the Atmos Bed feeding the renderer, I am listening to my track using the Binaural setting, and it sounds wonderful, but the created ADM file is almost silent!!
Can anyone offer some pointers please?
Thanks in advance.

You need to understand more about what the ADM file is and that an ADM file is not really meant to be listened to.

It’s a massive topic tbh, best bet is to have a search for some comprehensive tutorials.

I have a few on my YT but they’re originally from live streams. All chapters are marked though.

Otherwise, a quick Google will turn up some written information for you.

1 Like

Perhaps you have your monitoring inside Cubase set louder than the regular computer playback?

When you play back audio direct from your computer to your headphones, it should be exactly the same loudness as when you are monitoring when using your DAW.

Is that the case?

Thanks for your suggestion,
I dont think that monitoring is the problem as it only happens when I create an ADM file!

Again, thanks for your input though!!

Hi Phil,
thanks for the pointer towards my actual issue here!
I accept that there is a LOT of things I need to know about using Dolby Atmos, so I will be immersing myself in some of your YT vids to see if I can sort out what I need to do!
Interesting point though, I have seen several vids, regarding setting up the Atmos rendered and positioning the audio, but none so far as to how to used the ADM mixdown so as to generate a usable track for general publishing, or am I missing something again? Maybe Steinberg needs a “Dolby Atmos for dumbo’s” tuition vid?
Once again, thanks for the pointer and I’ll let you know how I get on!!


Another thing you could try is reimporting the ADM file back into Nuendo and see if there are any problems. Make sure you choose import ADM and not import audio file which will work too. HTH.

1 Like

If you’re talking about creating a consumer format file then we can’t do that in Nuendo as far as I know. You need to go outside of it to get that done.

1 Like

With the External Renderer you can make Mp4’s for consumers to listen to on Dolby Atmos enabled AVR’s and sound bars etc. but ADM files are what you submit to streaming services for publishing. The External Renderer will also play them back without any other software etc.

1 Like

I read in the Nuendo manual that if you use the Control Room for monitoring and so on, you can’t export ADM files. You need the actual outputs, in the Ouputs window. Here, I only use the Control Room for listening to bay media.

1 Like

Not sure where you read that, the control room has no effect on exporting ADM’s. I do it all the time.

1 Like

This is absolutely incorrect. No idea where that info came from.

(I translate from French)

Internal rendering system.

“If you have activated the Control Room, you can instead use the Renderer for Dolby Atmos plug-in as an insert in the Main section. In this case, however, you will not be able to use the Renderer for Dolby Atmos plug-in to export a channel-based Dolby Atmos mix from the Export Audio Mix dialog.”

That’s not how you export ADM files.

Exporting ADM Files (

  1. Select Project > ADM Authoring for Dolby Atmos.
  2. Click Export ADM File.
  3. In the file dialog, specify a name and location.
  4. Click Save.

I think it’s maybe poorly worded in the manual, but it doesn’t say you can’t export an ADM file, it says you can’t do it from the export audio mixdown dialog. But that’s always true as far as I know.

Okay, I get it. In reality, it’s not a big deal, then, this warning. The manual could have given the alternative. But it’s ok, thanks.

A channel based mix is not the same thing as an ADM file.

Highly recommend taking the time out and watching a few videos on the subject, (mine are all live streams so maybe a bit long winded for you). No offence intended, it is a complex subject but some of these things are difficult to get across in words without visual guide.

1 Like

Please post a link to your vids.

Do you have one setting up N12 to use the Dolby panner, bridge, and renderer…

Check my signature :slight_smile:

1 Like

Hi all,
Firstly thank you all for your input on my issue regarding ADM mixdown levels.
I wasn’t really understanding the whole Dolby Atmos application so it was a pretty blind start for me, but I am pleased to say that I have now solved the issue.
Firstly though, a little backgound. I originally posted this on the Cubase forum , as that is the software I am running, but as I got zero response there I posted it on this forum even though I haven’t got Nuendo! I wanted to see the difference Atmos made to my recordings and, as it is included in Cubase Pro, that’s why I started up this particular road!
I am not a professional sound engineer and I think that is where my problems started, but for you information here is how I can now mix my tracks using Atmos, and I must say I am glad I can because they sound so much better!

  1. using the ADM set up assistant, in the renderer-main mix channel config I set it to stereo
  2. in audio connections I made sure Renderer Stereo tab was active, using my Focusrite audio device
  3. ensure the Renderer downmix section is set to Binaural
  4. adjust each track to suit
  5. open audio mixdown, and set Renderer Stereo as the output, then export
    I now have pristine, to my ears anyway, Dolby Atmos audio tracks which sound so much better than the original stereo output I used to get!!
    So again , thank you all for your steers!

The audio Definitions Model & its use for spatial audio
The Audio Definition Model & its use for Spatial Audio and Next Generation Audio Experiences - ADC22 - YouTube