Cubase Keeps Shutting Down- graphics2d.dll error 0x80070005

Hi Martin
OS: Windows 10 (up to date)
CPU: AMD Ryzen 5 3600 6-Core Processor 3.60 GHz
GPU: AMD Radeon RX 6700 XT

This was occurring on Cubase 11 and now with 12. I have also made sure that I do not have any other versions of Cubase running. I will also attach the recent log file, I have tried so many things however nothing seems to work. The only thing that works is disabling the graphics driver however that means I can only run single monitor and it is a pain changing it whenever I use Cubase. Is it worth raising anything with AMD? I haven’t previously because everything else runs perfectly.

I am getting to the point of giving up to be honest, I love Cubase and have invested in the application however it is so frustrating.
Cubase 12.0.0.205 64bit 2022.3.18 19.31.44.741.dmp (1.2 MB)

1 Like

You could try my suggestion, make a graphics card profile especially for Cubase. Make it lightweight but enough to support dual screens

Hi @davechambers,

Reported to Steinberg. Thank you.

1 Like

Yeah did that and hasn’t worked. I can’t dumb the settings down anymore than what I have. This is the only application I have issues with. Yeah have also uninstalled the performance manager app and am just running super light settings.

I have updated OS, graphics card driver even to beta in case it fixed it. I started having the issues from 11.42/52 can’t remember what the unit version was and I was hoping that it wouldn’t occur with 12 but it does.

Thanks Martin. I am also sending the logs on each crash. Let me know if I should stop sending them.
Cheers
Dave

1 Like

If you are on Windows, you could try my suggestion here and see if that makes a difference for you regarding the crashes, as the Visual C++ Redistributables seem to have some influence on the performance of the graphics ecosystem in Cubase.

Hi,

That helps to Steinberg team to improve the stability, of course. Please, do so. Thank you

1 Like

Gave it a go mate but hasn’t fixed the issue, I thought you may have been onto something as I do have other applications that require the package but still had the same crash :frowning:

orge_Ruiz

5d

If you are on Windows, you could try my suggestion here and see if that makes a difference for you regarding the crashes, as the Visual C++ Redistributables seem to have some influence on the performance of the graphics ecosystem in Cubase.

1 Like

Sorry to hear that. Did you tried installing specifically the Visual C++ 2013 Redistributable? That version was the one that did it for me, but I guess my issue was somehow different.
However, if you haven’t done it yet, you could also try doing a system file checker to look and fix corrupt system files:

  • From the desktop, press the Windows + X shortcut key combination.
  • In the menu, select Command Prompt (Admin) .
  • On the User Account Control (UAC) prompt, click Yes .
  • In the command prompt window, type SFC /scannow and press Enter.
  • System file checker utility checks the integrity of Windows system files and repairs them if required.
  • After the process is complete, reboot the computer.

Yeah I did mate but will also give that a go, thanks for the suggestion. The more the better, I have tried so many things without luck but can’t go with it much longer so really need to try anything. I have tried different driver versions, graphic card settings, with and without the graphics card software, uni stalled old versions, scanned hard drives. The list goes on. I am surprised the issue carried over from 11 to 12 to be honest. Maybe I should just go back to an early version of 11 where I didn’t have the issue.

Hi Martin,

Is there any way to find out if there is an update on this issue? If it’s not going anywhere then it would be good to know as then I can make a decision as to what I do. If it is an issue that’s only impacting very few people then it is understandable to have it way down on the list of priorities, however it would be good to know the status.

Cheers
Dave

I second that. Are there any updates? I don’t have the issue anymore, but I’d like to use normal graphic card settings again.

In general, I do get a (different) crash say once every three sessions. A session usually lasting anywhere between 20 minutes and a few hours. Maybe that’s normal, and I do appreciate programming a DAW is most likely quite complex from many angles, and perhaps other DAWs are no better in that regard, but I personally don’t agree I should just accept those crashes as “that’s just how it is”. It surprises me actually, the relatively high frequency of the crashes. And my PC is relatively new, optmized hardware and system for DAW all done by a pro who predominantly sells and configures for Cubase, and it doesn’t run anything else besides CuBase.

Hi,

I’m sorry, I have no info about any update on this, I would be allowed to share.

Okay thanks. And, as these things go, Murphy’s Law and all, yesterday I had the dreaded crash of this topic again!!!

Is there anyway I can log a support ticket? I am over it… I have literally pissed money up against a wall for versions 11 and 12. This is absolute crap that there is zero support for an application that isn’t exactly cheap.

Hi everyone,
I also had the GeForce GT710 GPU, and I also received same error code (0x80070005’’) and error messages.
I was completely done with it, so I decided to replace my GT710 with a GTX 1050, and installed the studio driver.
It seems that replacing my GT710 solved the problem.


setup:
CPU: Ryzen 9 5900x
Ram: 128gb
GPU: GTX 1050 (was GT710)
Windows 10 pro
DAW: Cubase 12.0.30

1 Like

Hi everyone,
Unfortunately, I was a bit too fast with my conclusion: Three days ago, after 30 minutes of composing, I received the same error code (0x8007005), again. Both GT710 & GTX 1050 produce the same error. I find it very hard to see a pattern and a reason why and when the error occurs. It almost seems randomly.

I found a (temporary) workaround which looks as follows:

  1. start your computer,
  2. go to ‘device manager’,
  3. Select ‘display adapters’,
  4. Right-click on your GPU and select ‘Disable device’.
  5. Open Cubase.

I worked under this circumstances the last two days and the error did not occur anymore; however, after restarting my computer, the graphics look like sh*t. So you need to first enable and then disable the GPU, again.

I hope that Steinberg finds a solution for this very annoying problem.

setup:
CPU: Ryzen 9 5900x
Ram: 128gb
GPU: GTX 1050
Windows 10 pro
DAW: Cubase 12.0.30

Hear hear! And I got the error again twice after me last reporting it here. Bummer.

So apparently it has been assigned to a developer with a schedule to fix it, no information other than that. Here is my recent post where I lost patience Zero care or support for graphics2d.dll error 0x80070005 - #5 by davechambers.

Such a great example of a company happy to take money but not deliver the service they are offering. I have spent so much time trying different things to fix it and went a long time of doing nothing music wise because it just killed me every time it crashed. It would be interesting to calculate time lost by this and time spent with people trying to fix it and then add a dollar value.
I am sure it would be more than the value of the software or the competitions. This is a hobby and mental release for me and has caused a lot of grief for something that is supposed to do the opposite. So sick of companies taking money and not delivering and then complaining when they are called out on their lack of service and delivery.

Maybe I feel this way because I am an IT Business consultant and would never recommend this model as a service model as I understand the impact of lack of service and service delivery. Maybe Steinberg is downsizing and on the way out.

2 Likes

When I asked for a timeline this was posted.

Hi,

I’m sorry, I’m not allowed to share these informations.

This can be seen here Zero care or support for graphics2d.dll error 0x80070005 - #6 by Martin.Jirsak

Please everyone get on Cubase to fix this, they won’t just listen to one person and it isn’t the fault of the staff commenting here so please try not to put your frustration onto them.