Cursed crackling noises?

I am struggling for weeks already with this issue and there is no information in internet. I am having random crackling noises when playback and it also gets printed in the mix down! I have to make tons of mix downs till I get one clean or not too noisy enough to deliver, very unprofessional. I can`t work at all and it´s seriously compromising my job.

I am on a Macbook Pro 2018 Mojave 10.14.6 with a Presonus AudioBox USB96 on a Cubase 9.5.5. It happens through Built-in default audio driver too.

The last thing I discovered is, it creates a crackles or pops sounds when I stop the playback in the middle of an audio clip and if I play again throughout the clip it gets worst and creates more noises of this kind. If I play from behind the audio clip and let it pass through once it´s more probable that it will not create noises. Anyway it´s super random and it also creates this noises in the mix down so is not a playback exclusive problem.

Curious thing is, it only happens in Cubase, other DAWs like Reason 10 or Maschine are not having this issue at all, also the OS and every other application works perfectly through the AudioBox or the Built-in audio driver.

I have tried everything, buffer size here and there, uninstalling and installing Cubase and the Audiobox drivers as well. Tried only installing the 9.5 Cubase version. Tried on short sessions (1 channel, 1 audio clip, no effects). Tried working through Built-in default audio card of the mac (this is curious, it happens anyway both playback and mix downs). Tried not overcharging USBs. Cpu usage is very low. Deactivating wi-fi (myth? anyway it doesn´t change nothing). Tried not using the Mac charger or using it in different plugs of my house and other houses, so no electrical problem I guess. Also I notified in detail the issue in the Steinberg live support chat and the person seemed disoriented giving me no solution at all.

It just started happening suddenly, I have changed nothing in the computer, not installing new things or anything, it just started doing that in every session. Please I need help or any new idea on this at least. Thank you!

Hi and welcome to the forum,

Try to increase the Audio Device’s Buffer Size, please.

1 Like

Hi Martin, thank you! The last version of the Audiobox USB 96 driver (Universal Control) doesn´t provide that option anymore. I think it simply must be changed from Cubase or the DAW you are using and the driver adapts automatically. There´s no previous version to download so I can´t change that from there. I am also in contact with Presonus support waiting for a response, but something tells me that they are gonna be disoriented too :frowning: Anyway I tried all buffer sizes from Cubase and it doesn´t change a thing at all. In other DAWs I can use the buffer size I want and there´s no problems more than some delay, but not noises like this.

Hi,

What latency can you see in Cubase’s Studio Setup, please?

Hi,

Can you hear the cracking even with the 2048 Buffer Size?

Yes, actually it sounds and reacts the same than set at any other buffer size :exploding_head:

Should the ‘Externally Clocked’ box be checked?

1 Like

It comes by default like that, anyway I tried every set of the VST audio system window and it doesn´t change anything. Same noises, same behavior.

Well, the Default option is wrong. untick this box.

Hi,

By default, Externally Clocked option is disabled.

Yes, my fault, I already uncheck that box, thank you. Anyway I´ve tried every set in that window and nothing changes.

Now I am in contact with Presonus support to check everything is right from the audio box device, which I think it is because I am not having thess issues in other DAWs or APPs and OS it self. So frustrating :upside_down_face: