does Dorico set audio output volume to 100% when opened?

I ask because it’s definitely doing this for me and each time I forget and get my ears “blown out”, which is definitely not ideal. I’m using an Apogee Firewire Duet as my main audio interface (using the Apogee’s “Maestro 2” software to control it). If I’m working in Dorico and have set the Duet’s output volume (for example) to 50%, then close and re-open Dorico, the volume is reset to 100% (unexpectedly), which is not the behavior I would expect (in contrast, when doing the same thing using Logic Pro, the system output volume stays where I placed it when re-opening Logic). I’d be curious to know if others experience this, or if it has something to do specifically with my particular audio interface.

I’m on a 2009 Mac Pro running the latest El Capitan (32 Gigs RAM, solid state drive, Dorico 1.1).

  • D.D.

To add to my other post (above): even if I have my Firewire Apogee Duet volume set to 75% (etc) when using an existing project with Dorico; and then “Close Project” and open another one, my Mac’s output volume is AGAIN set to 100%. This strikes me as unintuitive and potentially severely “ear-blasting” since it’s so unexpected so I am curious if anyone else experiences this behavior with other audio interfaces?
Much thanks -

  • D.D.

Same here on ‘fresh projects’; however, once I’ve set things up for a score and saved it, it always opens with all the same mixer settings I’d last set before ‘saving’ the score.

Not just for Dorico, but with all DAWs I’ve learned the hard way to ALWAYS check the master level before hitting play when starting a fresh project, or loading something for the first time. After a while (and some damaged speakers), I’ve finally made it as much of a habit to check this as walking around the bus and inspecting everything before cranking it and backing it up.

I’m on a Windows PC, and use 3 different audio interfaces, all different brands, ages, and classes of hardware.

Go to Edit -> Device setup -> Device control panel, and disable ‘Set Device attenuation to 0 db’.
I wonder why this is the default :unamused:

Hallelujah - thanks! This definitely should NOT be the default, IMHO.

  • D.D.

For you, maybe; but for me as an audio professional it is what I expect. Rather than doing this at the output of the program, I set my monitor level at the power amplifier, so that I can hear whether something is too soft or too loud. This way, whether I am playing a score in Sibelius or Dorico, an audio file in my DAW, or a CD or video in VLC, the reference level is always the same, enabling realistic comparisons. The only time I get blasted is if I visit an inconsiderate website that incorporates autoplay of a heavily compressed signal!

In any case, “50%” or “75%” has no technical meaning in terms of volume.

David

For you, maybe; but for me as an audio professional it is what I expect. Rather than doing this at the output of the program, I set my monitor level at the power amplifier, so that I can hear whether something is too soft or too loud. This way, whether I am playing a score in Sibelius or Dorico, an audio file in my DAW, or a CD or video in VLC, the reference level is always the same, enabling realistic comparisons. The only time I get blasted is if I visit an inconsiderate website that incorporates autoplay of a heavily compressed signal!

In any case, "50%" or "75%" has no technical meaning in terms of volume.

David

My power amplifier is (to me) an excellent Bryston 2B LP but monitor level must be set by the Firewire Apogee Duet. This is why having it reset to full volume (I said “100%” for convenience but I presume you know what I mean, “technical term” or not :slight_smile:) each time I open the program was not the ideal for me (and isn’t the behavior in Logic Pro, which I also rely upon each day). To each their own but I still maintain that this shouldn’t be the default - regardless, I’m happy to at least know this behavior can be deactivated.
Best -

  • D.D. Jackson

It appears that this “reset to zero” is a function of your audio driver. It does not appear in the Generic Low Latency ASIO driver; that would mean it is not something specific to Dorico/Steinberg unless you are using another of their drivers.

This reset only happens in Dorico (not in my other DAW’s) and was solved by my changing that previously suggested setting within Dorico, however?

  • D.D.

It’s specific to Mac and indeed it is a setting of Dorico/Cubase.

It’s specific to Mac and indeed it is a setting of Dorico/Cubase.

So in other words you COULD turn this off on Mac’s as the Dorico default? (hint, hint :slight_smile:)?

  • D.D.

The thing is, it is not a setting of Dorico or Cubase but of one of it’s components. That component is the same in both of them. As user david-p already mentioned, professional audio users want it that way. Every Cubase user is or pretends to be an audio professional. So over the years, for Cubase users this was never an issue. Now Dorico comes along using that same component, it is a problem for some users…
Well, we could create a second component (and installer) with that option defaulting to off.
The discussion on this whole topic is ongoing but has not consolidated, yet.