Driver Issue with RME and Cubase 13


Today I installed V13 Pro Demo-Version as I am planning to switch from Ableton Live to Cubase, and I have a REALLY strange problem.

When I use the RME driver and set my outputs inside Cubase, there is abolutely no sound at all (even the meters on the audio tracks are producing no signal), and only if I switch the drivers inside Cubase a few times and set the outputs again, sometimes it works, but only until I close the program… New start of Cubase means going through this procedure again and again and again, which is annoying AF. And it is also completely random.
Sometimes it works only to attach the outputs to the CR and then back to the outputs, sometimes I have to switch drivers, sometimes if I switch them 10 times it still does not work.

In Ableton I use the exact same driver and it works flawlessly.

But it still has to be a driver Issue because, if I use ASIO4All in Cubase, it also works flawlessly. Unfortunately ASIO4All is not useable for me because on my system it cant playback fluently under 512 Samples and that introduces way too much latency for my HW-Synth.

Do you guys have any idea how I can fix this?

My system:

Windows 10
AMD Ryzen 9 7900X CPU
Several SSDs, both NVME and SATA

RME Babyface PRO FS

And when the issue occurs there is absolutely no signal in TotalMix

Welcome, @Maximilian_Laske !

Check this thread that I started more than three years ago. Never really found a solution since, and it’s still occuring one time on three, on my end… :neutral_face:

So, if as me, the main symptoms on your end are, both, no sound and no activity in the Audio performance meter, there is more or less a workaround : use the Reset button placed at the bottom of the Studio > Studio Setup > Audio System panel. Sometimes you’ll have to do so twice or even more to wake up your whole setup…

Thx for the Tip… I tried this and it worked after the 7th time only… This is not usable for me…

So are you trying to tell me that you are having a similar issue since 3 years and it hasnt been fixed??? This is ridiculous…

The main symptoms are correct, but only when using the RME ASIO driver, with ASIO4All it works perfectly fine…

Usually, one or two times is enough and when I say ‘usually’, I mean 95% of the times.

The problem is that we don’t know who is the culprit : Cubase or the RME driver. So, as no one is notably responsible for this, nothing is done. A classic… :roll_eyes:

I think the culprit is the combination of RME and Cubase…

Cubase with ASIO4All works fine
Ableton with RME Driver works fine

Have you reported this issue to RME and or Steinberg?

Yep, probably, but again, who is supposed to fix it ?

I am partially a culprit also, because beside the mentioned thread, I don’t remember having raised a ticket to Steinberg about this. But I also remember having seen somewhere (unable to say where, exactly) a Steinberg crew member interviening on more or less the same subject.

So, I guess that they are aware of the issue, somehow, but yes, it wouldn’t do any harm to remind them that something is wrong, in the RME ASIO driver and Cubase interaction.

I will raise a ticket on both sides. I will come back with updates.


FWIW (and I know this probably doesn’t help), I have an RME RayDAT PCIe card with absolutely no problems. What you both have in common is RME USB interfaces in Cubase (am I right?).

It might also be useful to report this to RME, and on the RME forum point back to this topic.


Yep, you’re right : both the Babyface Pro and the Fireface UCX are used as USB devices.

About a report to RME, I once had a bad experience in their forum, with a heated exchange with the so-called MC, as moderator. So, I’ll cowardly let @Maximilian_Laske do the job… :grin:

… and you also both seem to be on AMD motherboards and they are notorious for obscure USB issues.

First make sure you have the latest BIOS for your mobo and latest drivers from you mobo vendor.
Then try disabling any power saving settings, esp. related to USB, in your OS and/or BIOS.
You can even try downgrading your PCIe ports (incl.GPU) to a slower Gen. I know it sounds weird, but try it if everything else failed.

My method for weird bugs like yours is to disable/downgrade several settings, while taking good notes of every changes, then if it solves your problem… you start re-enabling settings one-by-one until your bug comes back… then you know your culprit!

This especially. Windows enables USB Power Management on hubs by default. Go into Device Manager and make sure you uncheck “Allow the computer to turn off this device to save power”

I use RME and an AMD system but have no trouble, but I have a FF800 so use Firewire not USB.

1 Like

Hello Maximilian,
I have a similar setup with the Babyface pro fs as well. I have no issues at all.
The first thing I would recommend would be to check if there is a firmware update for Babyface.
I remember around a year ago on the babyface , I would randomly lose sound. I had to go and reset .
The firmware update solved my issues.

After updating the firmware, in the settings of the rme check if the WDM value is set to at least 1. The drivers might reset to 0. That is for the Windows audio playback.
You can find the WDM box right on top of the buffer size.

Hope this helps

This is an interesting point… But other people already wrote that they dont have any issue with the USB stuff, also in combination with AMD CPUs


I followed your advice and flashed my BIOS today… Only for it to get into a black-screen loop after finishing…

So after I cursed the sky for half an hour, I went back inside and a good friend called me saying i can re-flash the BIOS via a USB port and a button on the backpanel - worked, thank god!

So after booting back into Windows, I tried it again - no change.

Then, as I was browsing through my Device Manager to uncheck the power saving box on the USB Devices, I tried also deactivating all Audio devices I dont need, stuff like the HDMI Audio Device and the Windows on Board stuff.

And voila, it worked! For the first time, I could open Cubase, press play and it made sound - I couldnt believe it - so I re-opened it 3-4 times, everytime it worked, only for the 5th retry to not work again…

I guess this is such an odd issue that we will never really find a solution for it… Guess I will have to either use shitty ASIO4All or Reset the RME driver at every start until it works…

Hi Oliz,

my Babyface is brand new, I only purchased it 2 weeks ago. Although there was a firmware update available from 318 to 320, this didnt help, driver is also the latest. WDM is on 1.

The odd thing is that everything works perfectly fine in Ableton, and also in Reaper, only Cubase has this flaw…

1 Like

RME just answered to me pointing out that the test-version could be the problem, but i dont think so? why would they introduce a bug like this into testversion?

they also say that they have never heard of such an issue before…

I have an RME Fireface UFX III and I had a similar issue with the sound not working in a project. I couldn’t for the life of me figure out what was wrong. I created a new project and the sound worked instantly. So something happened to the project that was getting weird on me.

Try creating a new project, then importing the session data from your other project into a new one, simply to take this step off the troubleshooting list.

1 Like

Which test-version ? I have never seen any beta driver public release from RME. Each and every time, I download a driver update from their official site download section, and I am living with the issue since several driver versions.

I don’t believe them : at the end, I think that they are simply in denial. Not good… :roll_eyes:

Thanks for the feedback… :slightly_smiling_face:

On my end, at least, the issue is not project dependent : it can occurs, no matter the one that will be opened, at the beginning of a Cubase session.