full on restart with cubase 11

Hello Everyone,
I have a really major issue, just upgraded to Cubase 11 and after a while (5-10mins) my computer just reboots. No crash dump, nothing in the event viewer other then a “The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.” This is super disturbing and the issue is definitely with a plugin as when I disabled all vst / vst3 the system was stable.
So far I have narrowed it down to a few plugins, but its not constant. Sometimes replika xt, sometimes steinberg multitap delay, sometimes an spl plugin, its totally nonsense. Does anyone have any idea? In ableton everything works like a charm and whats even worse is that I tried to play with cubase 10.5 and getting exactly the same thing, so either a vst engine or god know what.
Many thanks, R

my system is: i7 7820x with an asus prime deluxe, 32gb ram, merging audio anubis

Sorry mate, first time that I am hearing from a plugin to cause a full cold reset. There must be either something damaged on your hardware (RAM for instance) or another component of the OS is going nuts. And are you using Ableton really on the same deep way as you use Cubase? I doubt that Ableaton is more resistant against HW issues. You may want to check in the Event Logs for any NTFS/VSS/HDD related evens or generally start filtering for errors and go through them all successively

I use ableton as my main daw for composing so much more deep than cubase what i only use for mixing. The event logs doesnt tell me anything as my computer just shuts down, definitely a cubase issue as it never happened before the uodate before and also its a month old install dedicated to audio only. Ive just tested the same plugins / project file on mac and so far 0 problems.

try running Cubase in safe mode?

tried something similar, after the restart cubase offers to run it without any 3rd party plugins and that way it works perfectly. The problem is that I’m simply unable to narrow it down to a single plugin as multiple plugins and sometimes even just tinkering in the project windows caused a full restart.

did a complete reinstall with win 10 pro 20h22 and exactly the same issue. After 5-10 mins full on reboot. Fuck this shit!

imo sounds more like a hardware issue, like your CPU is overheating or graphic card is overheating or PSU doesn’t have enough juice

None of the above. As mentioned before everything works perfect in other daw (ableton). The cpu performs around 30% also the gpu is hardly under load (radeon pro 5700). Only cubase does this. The psu is 1200w so it could power quite a lot. Also if no 3rd pwrty vst is being used then it works no issues.

Hit my first Crash for a long time. Started me thinking about what may have changed. I keep all my plugins fairly tidy and just did a major clean due to recently moving fully to 64bit with OSX Catalina. Discovered my crash appeared linked to Tools extensions and FW drivers where there appeared to be residual 32bit code. Id just updated the audio interface from MR816 firewire to AX4R thunderbolt and had forgotten to clean out the old tools and drivers. My crash didn’t happen in 32bit OS environment only in the 64it one and these bits of code seemed to be the cause.
Depending on your setup and upgrade path could be something to consider.
Good luck
Cheers
David

Valid point, but this is a brand new install with only drivers and plugins. After it started acting out i pulled the plug and spent all day yesterday to completely reinstall everything. No change, no improvement.

Different DAWs will use different graphic utilities/protocols.

It appears there might be problem with Radeon? People are having similar problems over at SpectraLayers

Thank you for this, i have an nvidia card hanging around, will test it today and also woth grtting rid of spectral layers (although never opened it, only installed it as the installed said its recommended).

Updated to 11 about a month ago, since then I am having the same problem.

I was having that problem after upgrading to 11 (latest version) and it turned out to be a single out of date plugin that I had in my template that I wasn’t even using. I have also been experiencing some odd performance issues with 11 so I decided to go back to 10.5 for the time being and everything has been working completely fine so far. Seems to me that there are a number of issues with this latest version.

I had the same problem with Cubase 10.5.

I am pretty sure it’s a power supply issue. Cubase drains a lot of power. The more you push it , the more it will drain your computer out of power. If the power supply can’t take the burden, it will shut down.

Some time ago due to cross working on two version of Cubase (which both were set on their highest performance) I made the mistake to run them together, my computer buckled under the pressure and was shutting down.

I think it’s worth looking into it.