FX Chain Presets Problem

After updating to Cubase 9.5.3, After saving FX Chain presets they won’t load. Has anyone else had this problem with loading newly saved(post Cubase 9.5.3 update) FX Chain presets not loading?

Hi,

What happens? Any message appears? What plug-ins do you use in the FX Chain? Is it linked with any specific plug-in only?

Yep, this has driven me a little crazy as I really rely on my chains, resorted to screen captures, but then read of returning to Cubase 9.5.21: may now save and open!

Hi,

I retested and it works to me.

Could you be more specific, please? What exactly happens? What exactly doest mean “won’t load”?

Could you try in Cubase Safe Start Mode, please?

Same here. They simply won’t load.

To Martin—in my case, no specific plugins are linked to the issue. It’s just newly saved user chains of inserts. Opening the FX Chain Preset menu and clicking on one of these chains will not load the selected chain. I’ve tried every way I can to make it work but it simply won’t. There are no messages. In fact, it appears as though nothing happens.

Hi,

At which window did you try to load the preset? Project window, MixConsole, Channel Settings Window? Is it the same for all these windows?

Martin- All the same.

Hi,

I’ve got the same problem. I saved a new FX Chain preset and wanted to open it in a different project. When I tried to open the new preset, nothing happend. Loading factory FX Chain presets worked as expected.


Windows 10, Cubase Pro 9.5.3

I tested on 3 (2 Macs, 1 Windows) different computers already. I still can’t reproduce it.

Same problem here!!

In Cubase 9.5.3, create a new insert fx chain(make sure that it has a unique name, Vst effects, and effect order from all other tracks). On the Channel Settings window for either audio, group, FX, or instruments. Save the FX Chain(in the upper left of the Audio, group, fx or instrument Channel Settings window) Click on the cube/diamond to the right of the word “Inserts”, select save FX Chain Preset. Now go to a different track and try to load that same FX Chain Preset that you just created in Cubase 9.5.3.

Reported to Steinberg: CAN-15795.

Same issue here with Cubase 9.5.3 on Mac OS High Sierra.
I can save a preset in mixer windows, but when I want to open it again in a clean channel in mixer window, nothing happens. Literally nothing - no crush, but also no plugins are loaded. I can only load default presets.
Its a functionality, that use almost daily.

Best,

Andreas

Hi,

Could you retest strictly with internal Cubase plugins only, please?

I tried Compressor and Frequency in my FX Chain.

Same as…?
https://www.steinberg.net/forums/viewtopic.php?f=275&t=138030

If so, hotfix for Nuendo coming soon; don’t know about Cubase…

Hi,

How many Channels do you use (what Audio track type is it) - Mono, Stereo, 5.1…?

Same problem here.
I can save FX-Chain presets but they won’t load.
Very annoying.

Could you please provide more details to be able to reproduce it and find a real source?

Hello!

I tested at 9.5.3 Cubase Artist on Mac:

save and load customer presets works with maximum 3 plugins, when i try to save and load >3 plugins, nothing happens when i try to load.
but no solution for that :frowning:

update: simple copy and paste of complete fx-chain works even from project to project