Generic Low Latency driver - no sound


Since I have concurrency problems between the Yamaha Steinberg USB driver for the UR22C (not willing to play nice when mixing Dorico with other -windows- applications) I thought I’d give the Generic Low Latency driver a go to use with Dorico, while keeping the Yamaha Steinberg for the other applications. I saw in other threads this works to combine Cubase and Dorico…
But, now I don’t get any sound if I use the Low Latency one :frowning:
What am I doing wrong this time ?

here are my settings:

I have taken care to match the sample rates, all at 44100.
The dialog shows the audio output is directed to the Line input port from my UR22C, where my speakers are connected to…
Alas, No Sound…
Maybe someone spots my error :innocent:

Have you tried both starting orders? Loading Dorico first? Loading Cubase first?
IIRC sometimes that makes a difference.

Crap - Sorry about this…
All that was needed was a Dorico restart :crazy_face:

I had to quit Dorico and start it up again. Then it worked …

Maybe Dorico could show a message when it detects device changes that need a program restart …

At least it works :slight_smile:
Now going to see if my audio freezes stop occurring too…


EDIT: I spoke too soon.
Once Cubase is playing the Audio Output of Dorico disappears… the dropdown shows no entries anymore :sleepy:

back to the drawing board :pensive:

(No special insight to offer, but…)
a) FlexASIO always seems to behave better than Steinberg’s Generic ASIO Driver. You might also like to use FlexASIO GUI as the control panel.
b) Are absolutely sure Windows sound system is not allowing apps to grab exclusive use? I find a good test is can I use YouTube at the same time as Dorico/Cubase.

Is Cubase also set to 44.1 kHz? When the stereo output box becomes empty it most likely is a sample rate mismatching issue.

All sampling rates were set to 44.1. After I changed them all to 48.0 the results were the same :frowning:
Later I tried using the FL Studio Asio Driver, with mixed results. I did get audio from both Cubase and Dorico, but the sound from Cubase was stuttering badly… Increasing buffer length did not help.

I’ll check out FlexASIO, and see how that goes.
I’m always running a youtube video in a chrome browser when testing compatibility, because it’s so evident when there are problems. YouTube just stops playing. Not only the sound, but also the video, and displays the turning circle (hourglass) eternally, until I manually restart the AudioDG.exe process…

to be continued :slight_smile:

I started Dorico with FlexAsio, and it played OK. Youtube kept playing this time (it’s like throwing the dice)
Then started Cubase 12 Pro with FlexAsio, and it played fine as well…
When I went back to Dorico, no more sound was produced. No error messages whatsoever, just serene silence. That’s not what you want in an audio program :shushing_face:
I exited Cubase. Still no sound in Dorico.
I exited Dorico and restarted it (with the FlexAsio driver) and sound returned to the world.

I have no clue anymore what to try… other then not using those applications at the same time, which is not a big deal.

I’ll keep monitoring the co-existence of youtube (and other non-asio applications) and dorico…

to be continued…

Could we also have a remote screen sharing session. Your case makes me really curious and I want to find out…

Send me a Direct Message for details how and when to set this up.
What tool needs to be installed for the screen sharing ?

When opening mmsys.cpl (control panel for multimedia systems) and loking at the properties of the Steinberg UR22C entry, I find that the default settings are allowing application to ask for exclusive rights. Is that correct ? shouldn’t it always share ? Is that the reason that other applications (like a browser, or Spotify) can’t play sound when Dorico or Cubase is already using it ?

Also, there is only one frequency in the drop down: 48KHz, there’s no option for 44.1KHz - I think that’s weird also, but then again, I know nothing, really :slight_smile:

You can also try voicemeeter banana driver see my post: I had same problem:

laos an explication from Daniel:
I believe it is indeed the case that the UR-22 drivers are not multi-client capable on Windows, which is why you can’t have both applications set to use the same driver,

Hi @MeesterP , you know, I currently don’t have my UR22C with me, so I can’t check, but why don’t you try it out by unticking that exlcusive access option?

I installed Voicemeeter banana and got 3 extra ASIO drivers to choose from:

But, which one should I use ? The AUX, The Insert, or the Virtual ? Or can you pick any one of them ?
There’s no further documentation on it as far as I can see.

I’m not in my studio, I can post some screen tomorrow morning (Swiss time) but virtual Asio seem the right
Confirm tommorow
You will be happy with voicemeeter I use also it with ´snagit’ to make videos print screen for educational purpose and it’s the best sync I tested

1 Like

:frowning: he manual is on their website, not in the installation folder :grin:

I configured the Voicemeeter as default device, and sound is OK when using YouTube for instance.
The set Voicemeeter in Dorico as well, and that went fine as well,
Then tried to do the same in Cubase 12, but that was not accepted by Voicemeeter:

So, I should use any other ASIO driver to have Cubase to be heard as well ?

Chose the Steinberg USB Asio driver, Cubase made sound, but now my YouTube video is stuck with an hourglass (turning wheel) again. - So I’m not closer to a solution yet :frowning:

Resetting the audio engine from VoiceMeeter doesn work either:

The third one should do, Voicemeeter Virtual ASIO.

1 Like

hello some people ask me a question with problem to use several programs, I posted some informations here : four program open and mix of 44.1000 and 48.000