get HD files problem

I have started using connect. I’m using connect pro. I’m able to get everything up and running. I’m also able to record the performance of the singer. However, when I go to “get HD files”, it says that there are none available. When I look at the recording I have from the singer in the audio pool, it says that the file is 48k 24bit. Is it possible that it’s transferring the HD files real-time as I’m recording, therefore there is no need for the “get HD files” function? I have the I’m lost.



We are preparing for an update that fixes one remaining Get HD problem, sorry.
Also please note that no HD files are recorded whatsoever if you deactivate all record enable buttons including the one on the Performer Master channel. You will get a warning when you do the latter though, this is a new feature in version 5 as requested. HD is only recorded for those channels which have their record enable item (red LED) activated.
VST Connect doesn’t record “HD files” as such in “realtime”, however you can get the same result when using “Lossless” upstream rate on the Performer side - requires a good and stable connection, and the PRO version of VST Connect.
As for your case, the recording shown (48 k, 24 bits) is what Cubase recorded in realtime (compressed). We think to have fixed the problem of missing HD file with the next version, again sorry for that. You will probably be able to restore that take then as long as you didn’t delete it on the Performer side (or disabled record enable).

I think I’ve stumbled across this problem. To clarify - I can’t seem to get ANY HD recording happening on my performer side, and we’ve both installed the latest and greatest versions of the VST Connect pieces. On the Performer settings, it indicates NO HD RECORDING for the HD Projects Folder, and sure enough, nothing is being recorded locally on the performer machine.

Is there ANY way to get the files recording locally on the performer’s machine, or must I wait for a new version of the software?

Thanks.

are you useing the PRO version?
SE doesn’t allow you to have HD recordings…

Yes, I’m using the PRO version. I had a great session ten days ago, and now I can’t get HD files recorded.

Hi,

… version 5? Is your MASTER channel not Rec-Enabled? GetHD is only working when the MASTER is Rec-Enabled. We have fixed that with an upcoming version.

Sorry,
Michael.

To clarify: “fixed” here means, there will be a warning message that the stereo stream will not be recorded as HD file when you disable master HD recording, because this is a new function as per many requests. The function itself is not affected and already works as intented.

I am using the latest version (yes, 5) of both the Connect PRO at my end, and the Connect Performer at my performer’s end. both the master track and the Mic track are record-enabled.

We did find another issue with Get HD, sorry. Fix is to come soon.

On my performer’s side, I never see a “lossless” upstream rate. The best I see is 320. Could I really see “lossless” on my performer’s settings?

Lossless is only available with the VST Connect PRO version, and the Performer will only offer this when connected to such.

Like I said above, I’m using the PRO version of VST Connect, most recent version of Connect PRO and Connect Performer. And yet I don’t see what you’re suggesting I should see.

You are right, that’s a bug. You cannot choose lossless on the Studio side (VST Connect plugin).
BUT: Performer can select lossless himself in his own settings (when connected), so that’s a workaround until we fixed it, sorry.

I have what seems to be the exact same problem. I’ve got all of the right channels record enabled (see screenshots), but the performer is saying that there are no local audio files being recorded to his Mac. I have no HD files to get, and it says that all of his takes are ‘offline’.

Performer:


No HD Files:

I’m really hoping that a fix is released soon.

I too have the same problem. I had a completely wasted session last night. Three hours of remote recordings and I could not get any of them. I wish I had not bought the upgrade to version 5 pro. It wrecked a session. It would be nice if it gave some notification that it is not working so I wouldn’t waste a ton of time. I also couldn’t even get through an entire take without the sync light turning red. The last version of 4 that I was using didn’t seem to have that trouble. Very disappointing to say the least. I’m using this with Nuendo 10 BTW.

… you are running version_4 of the PRO Plugin and your Performer runs version_5. Hm. Maybe there’s a clash? We’ll check.

Michael.

You know, I had just reinstalled Cubase and forgot to upgrade to version 5. I will do that and give it another test.

Ok, I just installed VST Connect Pro 5 and now I’m back to experiencing the same problem I encountered here:

https://www.steinberg.net/forums/viewtopic.php?f=221&t=202009

Ack!

Any update on a fix for this problem? It makes VST Connect Pro 5 unusable.

… which problem? GetHD? It has been improved with version 5.0.10. Please try that version. If you still have GetHD troubles, please let us know.
… or, are you talking about the problem from RevolvingImages? Be sure that a “VST Connect 5” license if activated on your dongle.

See you
Michael.