Harp Pedal - font

Hi folks,

here is a little truetype font for harp pedal which can be used as long as the harp pedal feature is not implemented.

1 = upper
2 = middle
3 = lower
T = divider
harp1.JPG
harp2.JPG
Simply add a paragraph in the paragraph panel as shown in the picture and then add a text by hitting [Shift] + x.

The font can be downloaded here: share.wizzarts.eu/Harp_Pedal.ttf

I hope this is of use

That’s great! Thanks!

I’ve been using one of the opus fonts for this, but this is much simpler.

Might I be bold enough to suggest that you add the seven note names (capitals only) and the accidentals mapped to Dorico’s default (9,0,-) for single pedal changes. Then we’d have everything in a single paragraph style.

Thanks again!

Thanks,
just wondering why I haven’t come up with this myself, ah… remember that there was an issue with the size of the symbols -

I did this in Corel and actually it was the first time ever that I created a font.

Based on my wish to create my own notation fonts I just bought Font Creator so things are much easier now.

Please give me some days :smiley:

I’ve just been transcribing a harp part and using the letters rather than the pedal diagram. Adding flats and naturals (in the right size at the right offset) in the text fields has been a chore. I hope one day there will be a way to do this with Dorico techniques or the like–just typing into a popover–but I understand why this was not at the top of the queue of features to add.

Many thanks for sharing this!

Hello Wizzarts - I’m wondering if you’ve had any luck with note names and accidentals in your harp pedal font. I’m adding note names/accidentals with shift-X, and as Derrek describes above, I’ve fiddled with the size and offset, and it works.

But something about the accidentals font (Bravura) really throws off the staff spacing. The accidental wants an enormous amount of vertical space, and I’m finding it necessary to go through every single system and adjust the spacing by hand.

Has anyone else encountered this staff spacing problem? Am I missing something, or is there a workaround until Dorico adds harp pedal notation?

Thanks!

What if you use Bravura-Text instead of Bravura?
If you haven’t got too many other text objects, you can always exclude them from the collision avoidance in the engraving options.

Take a look at the second-last reply on this thread
https://www.steinberg.net/forums/viewtopic.php?f=246&t=115281&p=629201&hilit=ASDFGHJ#p629201

It includes the harp diagram symbols too, but but those look too unclear for me. So I use Wizzarts’ for the diagrams and the one in the aforementioned link for note names. I create two different paragraph styles: Harp Pedals [15pts rel.] and Harp Pedals Diagram [17 pts. rel.]. I’ve just completed an extensive harp part using this technique. Looks like this:
harp pedals.jpg
Hope that helps

Thanks very much, both of you! I should have been using Bravura Text, not Bravura; and I also didn’t know about excluding things from collision avoidance, very useful. I am already using the Hindson font for harp pedal diagrams; but that has the same weird spacing effect for me, so I will try Wizzarts’ font also. Beautiful harp part Claude!

I’ve downloaded the Harp Pedal font and installed it but when entering any text, it shows up like this:
Skærmbillede 2018-06-07 17.56.06.png

Are you definitely using the correct keys, as shown in the first post in this thread?

I tried to install the Harp_pedal font, but get this message in Fontbook:
Screen Shot 2018-06-08 at 08.29.24.png

I’m having the same issues as Andre with the font.
I’ve found an alternative font here: http://hindson.com.au/info/free/free-fonts-available-for-download/

The diagram does look slightly different:

Screen Shot 2018-08-13 at 11.08.24.png

Thijs, I am creating the diagrams now by copying the individual harp settings from this page:
https://w3c.github.io/smufl/gitbook/tables/harp-techniques.html

then I paste them into a text box (Shift+x) which I attach to the lower staff and switch the fonts to Bravura. In the properties panel I set the box to appear Below the staff. Finally I change the fonts size to 16:
Screen Shot 2018-08-13 at 11.15.42.png
Screen Shot 2018-08-13 at 11.15.49.png
Screen Shot 2018-08-13 at 11.19.49.png

That does look better IMO!

Cheers!

André, aren’t you missing a pedal on the right side of your diagram?
( :slight_smile: Sorry, compulsive-obsessive proofreading… It’s probably just an example anyway)

Ah yes, you’re right. But it’s just a matter of adding another character. This was for a harp with a broken a-pedal… :grin:

It’s actually very handy to turn the ones you’ve already used into a Playing Technique…
Screen Shot 2018-08-15 at 15.15.17.png