Headphones not recognized

Title; I wasn’t able to hear other applications at first, so I went to my control panel (Windows) and disabled the “allow applications to take exclusive control of this device” option. After doing that, though, the headphones are no longer recognized within Cubase. I’m using the generic driver and the headphones are plugged directly into the 3.5mm jack on my motherboard. This issue doesn’t occur on any other application on my computer. Running Cubase Pro 12

Hi @ldigs

Check the information provided here:

Did you try toggling the Card Options box?
If you still can’t see your device I recommend to use ASIO4ALL instead. The Generic Lower Latency ASIO Driver is deprecated, you should not be using this if you want full control over your setup.

Although the link shared by @Croissant is still relevant for most situations, I believe the newer and more comprehensive guide will help you better :

1 Like