How do I set up a control surface? (Avid A-Mix, N7)

Hey guys, sorry to be the noob here but can somebody help me set up my Avid Artist Mix with Nuendo 7? It’s showing up in the MIDI i/o device setup, but I can’t figure out how to get it to WORK! am I missing something? I understand there used to be a Steinberg Eucon adapter you had to install, but I can’t find any info on it more recent than Nuendo 5. Help meeeeeeee!

I’m an old ProTools guy trying out Nuendo 7 with the trial version. the last Steinberg product I had was Cubase 3, so I don’t remember jack and everything’s changed anyway.

http://www.steinberg.net/index.php?id=downloads_eucon&L=1

http://www.steinberg.net/forums/viewtopic.php?p=202457

http://www.steinberg.net/forums/viewtopic.php?p=202457

http://www.steinberg.net/forums/viewtopic.php?p=407746

Doesn’t work in NZ either. Downloaded the trial. No Eucon is show in the the devices window.

These are older videos, referring to Cubase 4. But they will show you how to connect the Artist Series hardware to Cubase Software. The process hasn’t changed, just the versions (You’ll need Eucon 3.2 now for N7 and SB Eucon Adaptor 6.1.190).

I hope this helps.
https://www.youtube.com/watch?v=WhCWgcjt7L0
https://www.youtube.com/watch?v=_vWfRKSUfw8

looking now

No it doesn’t work.
Downloaded Eucontrol 3.2, upgraded firmware , Adaptor 6.1.190 was already installed and working with Nuendo 5.5.

Rebooted PC.

Artist works in Nuendo 5.5 but not in Nuendo 7 (trial).

Boss wants us to go Pro tools, we don’t. If I can’t get this to work, he is gonna push us down the pro tools road.

Is it beacause I have more than version o Nuendo installed on the one machine??? I doubt it.

Help please.

I’m really sorry you’re having to go through all of this drama. Believe me, I KNOW how frustrating this process can be!! Are you running the 32bit version of N7? If so, you should know that 7 no longer supports the Artist Series in 32bit. I found that out the moment I upgraded. So if you want Nuendo to talk to your Artist Mix, be sure you’re on the 64bit platform. If you are already on the 64bit version, then the only other thing I can think of is that they’ve left something out of the TRIAL VERSION.

When I upgraded to N7, two things happend. 1) 32bit version didn’t even see Eucon or anything associated with it. 2) 64bit version gave me an error message saying that Eucon ver. 3.1.3 was not supported and that I had to update to 3.2 and be sure that I had the latest Eucon Adaptor (which turned out to be the same one since, for me, Nuendo 6). Now forced to go to 64bit, I lost a lot of plugs, my Melodyne plug stopped working even though it was 64bit, forcing yet another update and now it doesn’t work as it did in N6.5 (you can’t by pass the plug anymore in either N7 or N6.5!!). You only turn it on or off manually!).

Since you said that you can’t see any trace of Eucon listed, that made me think that you might be in 32bit. But if that’s not the case it should work. I’ve got Nuendo 4.3 through 7 loaded on my PC and Eucon works with all of them (or at least did before the last upgrade, I haven’t tried it with N4 since the transition), so having multiple versions is NOT a factor. I found that I had to un-install Eucon 3.1.3, reboot, then install 3.2 and reboot before N7 “saw” and actually worked with my MC Control. Other than that, I don’t have any more advice. I hope you can get it sorted out.

Awesome . Your are on the money. we are 32bit. will do 64 bit install tomorrow morning. Will let you know how it goes.

And by the way…I just noticed there is a new Eu Control out. It’s 3.3 now. Seems to help here on OSX 10.10. Auto launch seems better now.

Oswald

Wohoo.

64 bit works with Artist.
Not really backwards compatible ( not supporting 32 bit Eucon). But much happier now.

Thanks for you help Members. Where were the moderators when you need them.