Instrument Tracks Don't Play Unless monitoring is Switched On


I’ve just installed Cubase 11 Pro and when I try to playback a VST instrument I get no playback sound unless monitoring is switched on. Is this the correct functionality?

Additionally, I am unable to access the Groove Agent SE additional content in the Samples and Loops section of the right hand panel.

Any ides?

Many thanks in advance.

P.S. I’m running Windows 10 with 8GB of RAM and an Intel i7 Quad Core Processor. The system has been formatted recently and the only programs installed are Cubase and the Various Plugins and Instruments I own.

hi Northern_Monkey

welcome to the forum

when you say “I get no playback sound”…do you mean you already have some midi recorded on that particular track and you want to listen it…?


do you mean you want to hear the instrument whilst you play your midi keyboard ?

does the stuff show ok in Groove Agent SE ? not everything shows in the loops and samples section in the media browser on that right hand panel…


Thanks for the swift reply.

Your first suggestion is correct. I already have MIDI programmed but I’m unable to hear it being played back unless monitor is enabled.

In regards to your second point, I can see the content in the Groove Agent VST. I only assumed it should appear in the Loops and Samples section as I’m running through a couple of Cubase11 tutorials and the Groove Agent content they use appears in the right hand media bay under the loops and samples section. For reference it is the GA SE Library. I tried to attach an image but it wouldnt allow me to.

Many thanks.

you can upload screenshots now :slight_smile:

Not all the Groove Agent expansion appears - I’m not in front of cubase at the moment so can’t see what doesn’t. Bear in mind that most of the content is an extra purchase.

regarding the monitoring - that’s a bit odd - definitely NOT your system - just a setting …or ‘holding it wrong’ :smiley:

Are these ‘instrument tracks’ or are the midi tracks feeding the input of another track…? There are lots of complicated ways to route signals…from the output of one track to the input of another.

I’d start with a blank project - create an instrument track - and just check how that works first.

Here is screen shot of a newly created project with two VSTs loaded up. No monitor activated. As you can see below there’s no signal coming through the mix console (pictured below):

Now here is the same project but WITH monitoring enabled. As you can see, there is visible signal (pictured below):

For additional information, this is my second fresh install of Cubase

So in regards to the Groove Agent Content the video tutorial shows the presenter going into the GA SE Content Library as I mentioned above (pictured below, I’ve circled the library I’m referring to):

I’ve used the file manager to put the content packs where I require them, strangely enough, three of the packs are visible whereas others are not. I understand what you are saying that not all of them act as content packs it just seems strange to me that someone else has a different functionality with the exact same product. I’m sure it’s something I’m doing wrong I just can’t for the life of me figure out what it is :sweat_smile:

I’m struggling to get my head around exactly what is wrong - the pics look ok. I think I could probably duplicate the issue by messing with midi channels and redirecting the midi in some odd routing way.

Rather than try to diagnose - why not delete (backup!) your preferences and see what happens. If you have older versions of cubase installed then it will try to copy those - so we need to temporarily rename them too.

That will probably fix the missing GA content too - as there is a file in there called media.db or something that get corruputed.

Do you know how to delete preferences ?

I have just deleted the user preferences and it hasn’t resolved the issue I’m afraid.

Is there any other system file that should be removed apart from the UserPreferences.xml file?

it’s the entire cubase11_x64 (IIRC) directory (just rename it then you can go back) - plus any older versions as it will copy them.

they are in %appdata%/Steinberg

I’m just googling - this person had the same issue I think, if you read the thread, with no resolution :frowning:

same here I think

maybe ‘tape machine style’ monitoring - although I’m using that and not having a problem ?

Well I just trashed the preferences folder and it solved the issue of the Content Packs not showing up, so thank you for that :slight_smile:

However, the biggest issue still remains in that I still need monitoring active in order to hear playback; those threads you posted don’t look promising :frowning:

yes - that’s the media.db (or something with a similar name) file that’s in the folder - took me AGES to track that down - so remember if you get missing content just rename it and it rescans when cubase boots. I’ve had it corrupt a few times.

Anyway back to the main issue - I’m running out of ideas :slight_smile:

Just checking - this is a totally fresh install - NO other versions of cubase - and you deleted (renamed) the entire cubase11x64 directory ?

And that project was totally new …not based on any template ?

Can you tell us about your audio setup? Which ASIO device do you use? How are the audio inputs and outputs configured (F4)?

If you activate the record button on a instrument track and you play with your keyboard do you have sound with deactivated monitor?

Are you using the control room to your monitor mix, or going straight from mains to amp/speakers?

Check your control room setup if you’re using that.

Yes that’s correct. It was a totally new install. There was nothing on the PC save the OS as I had recently formatted the PC.

And yes it was a totally blank project.

I’m using a Digidesign Mbox2 (2nd generation), see screen shots of audio config below:

Nothing to show in Group/FX, External FX or External Instruments.

Yes I get signal when I have record enable.

I’m just going straight from the Mbox 2 out to my headphones via the headphone jack output. I currently have no studio monitors setup yet as they have yet to arrive.

Then I’m pretty sure it has to do with the Midi notes. In multitymbral the notes have to be in the same Midi channel

so why does is play with monitor enabled ?