Loops & Samples have gone missing in Cubase 12

Hi, I’ve been experiencing a lot of crashes in Cubase 12 Pro. Today, after a crash the Loops and Samples in the Media section went missing, all except for the “EDM Toolbox” for some reason. Previous projects still play samples I had loaded, like drum hits fine but there’s no way to browse around for more now.

I am guessing that some preferences are corrupted but I am not sure where to look.

I have tried uninstalling and reinstalling Cubase 12, and reinstalling sample banks but with no success.

These samples are still available in my Cubase 9.5 install.

Any ideas how I could fix this issue? Thank you.

Maybe Cubase is not scanning all files. Try looking under preferences - media bay - maximum items in result list and increase the value.

Thank you for the suggestion, it’s good to know about that option.

I was able to solve my problem by deleting all the content files, then launching Cubase and allowing it to remove all those entries, then restoring them back again. They are loading now.

1 Like

Hi…I have exactly the same problem, could you talk me through that process or give me a link to the solution please?

Follow these instructions:

But go to the folder for your version of Cubase instead of “HALion Sonic SE_64”.

Hi, what I did was:

-Cubase is Closed, Open Steinberg Library Manager & go to the Cubase/Nuendo tab.
-Make sure your RecycleBin is Empty. Then Just click the remove button on all the kits. (I guess you could find the path to each and move them elsewhere, not the RecycleBin)
-Launch Cubase and Remove all instances to these kits when prompted.
-Close Cubase again, then from the RecycleBin restore all the kits.
-Open Cubase and hope it’s fixed.