VST loops not in mediabay

Hi all,

Download the Klanghaus loops from the Steinburg shop last month along with CB11.
CB11 works better than I could have hoped for, but Klanghaus will not show up in my meadibay. It’s install in it’s default file with all the other loops like Noir. The elicenser says it’s active, as does the Steinberg store (even though I can not request a ticket there) . Can anyone help?

Big thanks in advance

does it show up in the library manager ?

@Dr.Strangelove Yes it does . Like this:

But no in the mediabay

interesting - It’s the same for me (never actually used it - impulse buy !)

but if you go into the filemanager of “media” then VST sound…it’s there and you can use it.

not sure why it doesn’t show as an icon …I’m sure it did when I first installed it

That should get you working at least :slight_smile:

What do you “filemanager”? In cubase, or in a windows folder?

in cubase …on the same ‘media’ tab DON’T select ‘loops & samples’ - there is one that is called ‘file browser’

Well… I…Never…
:heart_eyes:
I tried using the search engine to find the samples, but because there is no record of what they are in a manual or online anywhere, I couldn’t find them.

Big :heart: to you my good man. Finally, this issue can be laid to rest.

not so fast !

it’s a workaround - they SHOULD be there as an ICON …I’m sure they were when I first installed them…maybe a limit of 30 icons.

If you fancy deleting your preferences (back them up first ) and restarting cubase ?

I don’t have 30 icons :no_mouth: only 25.

It is a workaround, just need to remember that it’s there. It needs to be in the media bay, screaming “USE ME AND ABUSE ME!” :face_with_symbols_over_mouth: Having a nice icon always help inspire musicians…

…Like “NOIR”. Some fantastic sounds that have help colour my worlds already

1 Like

these show fine in C10 - breaks in C10.5/N10.2 and C11/N11

that’s why I could see them when I installed them in February.

1 Like

Well, I’ve the same problem;

Some of Steinberg loops do not appear under Loops & Samples at Mediabay Right Zone.
For example I install “Loopset Ambient Lounge”. I can find it under Mediabay (F5) and load samples. But cannot find it at right zone!

Also some of Groove Agent libraries are seen at the right zone, some are not. The ones that are not seen at right zone can be found in Groove Agent. So the problem is with mediabay right zone.

Notes;
I have removed not seen libraries from Steniberg Library Manager. I downloaded them again via Steinberg Downloader. I installed them to the default install location. But I still can’t see them at right zone.

I upgraded my Cubase to 11 at studio, it can show all installed products at medibay right zone with thumbnails. But my Cubase at home studio has this problem.

Then I found something about this!

There is a section called “Content Set” in media bay window. If this part is empty then the VST does not seen in Media Bay right zone. If is named such as “Trip” then you can see it under Halion Sonic at the right zone. Check the attached “S1” picture. For example as you can see at the screenshot, I can find Marco Minnermann Kit when clik on Groove Agent in Media Bay Right Zone, but cannot find Funk Essentials which its content set part is empty. But I cannot edit or rename this Content Set part.

Any ideas?

I think I might have the solution to this - are you mac or pc ?

and do you know how to find the preferences folder ?

Hi Dr.Strangelove,

I think I might have the solution to this - are you mac or pc ? - I’m on PC

and do you know how to find the preferences folder ? - I don’t know.

And I’m waiting for your solution :slight_smile:

ok - not in front of a windows PC at the moment so going from memory

exit cubase

go to:

C:\Users\XXX\AppData\Roaming\Steinberg\cubaseXXX - with your windows username and the cubase version instead of XXX (obviously!)

there is a file in there called something like mediabay3.db ? (I THINK!)

rename it to mediabay3.bak

restart cubase…

1 Like

WOW! What a memory :slight_smile: Thank you very much, it worked!

1 Like

excellent :slight_smile:

1 Like

I received an response from Steinberg a few days ago, stating that this is a problem they are aware of and hoping to fix in the next update for CB11.
They suggest that you find the file in the meidabay then right click it to save as favorites.

thanks badgerthebrave - did you try renaming the file as I described…I think that will fix it for you…

Steinberg never replied to my support requests - and I don’t believe them when they say it will be fixed…it’s a cut-n-paste ‘stock’ answer.

Hi Dr,
I didn’t need to rename as your suggestion to find in the browser worked perfectly. Added to that, saving them as a favorite is another shortcut to finding them. Once again, thank you for your help. Fingers cross that this and many other issues will be fixed in the update

1 Like