No sound from ASIO4All, tried everything

I have tried absolutely everything, from disabling other audio apps (voicemod) to reinstalling my asio4all driver but absolutely no sound comes out. But it was just working a few days ago so I don’t know what happened.

Hi and welcome to the forum,

What is the setup in the Studio > Studio Setup > Audio System, please?

What is the setup in the Studio > Audio Connections > Outputs (or Control Room), please?

What is the setup in the ASIO4ALL Control Panel, please?

Could you attach some screenshots? Have you tried to reinstall the driver? Have you tried to increase the Buffer Size? Have you tried to select other driver and back this one?

Has windows just done an update?


I have tried to increase and decrease the buffer size, and have reinstalled the driver. As for other asios, I can’t find any others (I also don’t have the generic asio for some reason, and I cant find/install it). here are the screenshots u want:
EEEE - Album on Imgur

What is a4a? Does this not have its own asio driver instead of using asio4all? What about the asio4all settings mentioned in Martins post?

sorry, forgot to mention… A4A stands for Asio4All


To me the settings seems to be correct.

Can you see the meters in Cubase on the Stereo Out?

Thats the thing I forgot to screenshot… My output on the bottom right is just black… no output


Then it looks like an internal routing issue in Cubase.

  • Double-check the routing. Make sure, all Outs are routed to the Stereo Out, please.
  • Make sure, there is no plug-in, which mutes the signal (Gate or any Trial/DEMO plug-in). Do you use any plug-ins on the Stereo Out?
  • Try to click the Deactivate All Mute States button (even if it’s not yellow).

Check this :

I’ve tried changing my settings to match his, although I’m using a custom desktop, not a laptop.

Checked routing, have muted and unmuted all tracks (unmute all just doesn’t work) and I’m not sure about the last one, but the only addons to cubase I0.5 I have installed are vsts (although they aren’t plugins are they?)


This is not, what I advised. Click the Deactivate All Mutes State button, please.

What kind of? Are all of them activated?

It depends, what do you mean by the “vsts”. Yes, VSTs are plug-ins. But if you mean sound libraries, by the “vsts”, then these are not plug-ins.

What about the Generic Low Latency ASIO Driver? Did you try it instead of ASIO4ALL?

read the post

I don’t know where the Deactivate All Mutes State button is, could u please point me in the right directions?
The only vsts im using are kontakt and komplete kontrol

Quite rude reply. I have read all the posts, I don’t find anything about Generic Low Latency ASIO Driver. I’ll leave this. Bye.


Help is your friend.

I have pressed the button (and a few other buttons hehe), Still no sound is appearing. I have made a new project and sound works fine there.