No sound output in audio mixdowns (Cubase 12 Elements)

Ok, I’m an extreme newb to Cubase (and these forums) but I have a problem I can’t seem to solve. When I export any audio mixdown (.wav or .mp3) it seems to work ok, but the resulting file has no sound. The project itself plays fine (in Cubase, when attached to my Moxf8) so I know the sound is there.

I’ve ensured that the ‘monitor’ is deselected, and the ‘record arm’ is also deselected. I’ve tried exporting in real time and not. I’m sure the problem is something pretty obvious, but I’m not seeing it.

Thanks in advance for any help, and I will gladly provide screen shots as/if requested.

With no information about your project, it’s very hard to tell…
What is connected to your loudspeakers?

My moxf8 is connected to a 4-channel amp, which is connected to the speakers. I connect the moxf8 to my computer with a USB cable (‘D’ connector on the keyboard end).

When I play the project back, it plays fine (through the speakers connected to the moxf8). When I export a .wav or .mp3 file there is no sound using any program that plays either format, but the length of the export is correct.

I will gladly provide any other information that might help. I’m just not sure where I’ve gone off track…

What do you mean exactly ?

  1. Is the resulting file is silent/empty ? (the waveform is completely flat when you import it back into Cubase).

  2. Or are you trying to read the file in another program while Cubase is running at the same time ?

1 Like

It sounds like you are using only MIDI data in Cubase to steer your moxf8, not any audio tracks.
All the sound is generated inside your keyboard and sent to the speakers but nevers enters Cubase. So naturally, when you record, there is nothing to record.

There is a thread about moxf8 and Cubase. Better to look at the second solution first :slight_smile:

1 Like

Louis_R: The output file (.wav or .mp3, depending) is silent. No sound. It is the correct length (timewise), just no sound. The actual project in Cubase displays a wave on it, and will play normally. I have not tried playing the exported .wav or .mp3 on the computer by using Cubase, nor have I tried playing either one with Cubase running in the background.

Johnny_Moneto: I saw that thread previously and solved one of my other problems using it. When you say “there is nothing to record”, what do you mean? There is a recording in the project file, and I can hit play on the project in Cubase and what I just recorded will play back. I can even save the project, close it down in Cubase, reload it, and the project will again play correctly. It is only when I try exporting an audio mixdown that I get a silent file. I will look at that thread again to see if I missed something (second solution, you said).

Thank you both for your answers, still searching as of now…

This still doesn’t answer my question… Can you simply import the file back into Cubase and see if it is truly silent, so we can know whether the issue comes from Cubase or outside of Cubase. Please don’t beat around the bush, go straight to the point.

If the file is truly silent then double check if you are using the right output channel in Mixdown and the tracks are not muted.

1 Like

And maybe it contains only MIDI…


But :

1 Like

If it is a midi track… it looks like it contains data, but that data will not play as audio.
I guess we need some screenshots…
Audio connections would be a starting point.

1 Like

I meant that if your project only contains MIDI data all the sound is created and played back outside of Cubase. However, you mentioned afterwards that you actually use audio tracks.
Can you post a screenshot of the project just so that we know what we are talking about?

1 Like

Louis_R: I will try re-importing the .wav and .mp3 back into Cubase and report the results.

st10ss and Johnny_Moneto: While I am doing as Louis above requested I will get some screen grabs and post them as well.

Thanks again to all who have replied - sorry you’re dealing with such a noob!

Louis_R: Importing the .wav or .mp3 back into a Cubase project results in no sound, and the ‘sound graph’ is also blank.

st10ss and Johnny_Moneto: I suspect that what you are saying is the root of the problem. When I go back to An Amateur Guide To Connecting And Using the Moxf8 in your Daw the author describes doing two things that I don’t seem to be able to do. First he says to go to Studio/Audio Devices/Add Devices and set up the MOXF as an external instrument. The ‘add devices’ doesn’t exist on Cubase 12 Elements (or I am looking in the wrong place) and I cannot find anywhere to add the MOXF as a new device. He also mentions that I need to go to Audio Connections/External Instruments and set up the MOXF as a new instrument. I don’t see an Audio Connections tab, but in the Audio tab there is no ability to set up the MOXF as a new instrument (most likely because I failed at the first part). In any event, here are some screen grabs (if you need different ones, let me know…remember, I am the dummy here)

Thanks again for the help!

In the “Export Audio Mixdown” dialog (File menu: Export), make sure you have defined your "Channel Selection " parameters correctly and have defined the “Export Range”. The Export Range can be defined as “Locators” or “Cycle Markers”.

If you are getting a blank wave form, then it’s likely you haven’t told CB12 exactly what you want to export. A good way of testing your settings is; within the "Export Audio Mixdown " dialog box define “After Export” as “Create Audio Track” then CB will write a new track within your project showing the mixdown wave form. If this is still blank, then you still haven’t defined your selections correctly.

This applies to CB Pro, but I don’t know if you have this level of control in the Elements “Export Audio Mixdown” dialog, or if indeed that you have an “Export Audio Mixdown” dialog box in Elements at all. But the principle remains the same …you must define your “Track” and Range" selections explicitly somehow.


Great, we’re into something :slightly_smiling_face:
As said by @bloodline1 in the post above, when using Export Audio Mixdown, the Locators need to be set prior to that, because it will only render what’s between the Locators.
You can easily set the Locators by pressing P when Audio Events / MIDI Parts are selected in the Project window.

The “add devices” button is normally found in the External Instruments tab, but this tab is indeed not included in Cubase Elements, you only have the Inputs and Outputs tabs, and as for the Audio Connections tab, this isn’t a tab but the name of the window.


1 Like

Sorry, I am not familiar with the exact feature set of Cubase Elements. My bad.
How about that screenshot of your entire Project window? Also kindly post a shot of the Outputs of the dialog “Audio Connections”.
Your Inputs of Audio Connections are set to the on-board (ie. motherboard, Realtek) audio device. The sound of your Moxf8 cannot enter Cubase like that.

Please also provide a screenshot of the Studio Setup as seen below (menu Studio → Studio Setup…)

To take a screenshot while the pop-up menu is open use Windows’ snapshot function: Windows key + Shift + S and then select the area as you see in my screenshot.

1 Like

Johnny_Moneto: I apologize - I meant to include the project screen shot earlier, and for reasons unknown neglected to do so. Please note that in the Studio Setup/Audio System shot I cannot get the window which shows the ASIO Driver availability to stay open when I get the capture. Mine has 3 availabilities - “No Driver”, “Generic Low Latency ASIO Driver” (in use), and “Yamaha Steinberg USB ASIO”.

Otherwise, here are the captures you requested:

bloodline1 and Louis_R: I am reasonably certain I have defined the left and right locators, but will try having CB add the exported audio track back into the project to see what’s happening there.

Yes, the Locators appear to be set already according to your last screenshot.

However this last screenshot says a lot, and now I understand.
In fact you only have a MIDI Track that sends data to the Mofx8, but the audio you are hearing is actually outputted by the Mofx8 itself…
In order to record the audio from your keyboard, you need to connect its outputs to the line input of your computer with an Y cable, or use an external audio interface.
Then you have to create an Audio Track in Cubase with the Mofx8 as the input, along with the MIDI Track that is already there.
Once you have the two tracks routed properly, you simply have to record enable the Audio Track and press Record. The MIDI data will be sent to the Mofx8 and the generated audio will be recorded into the Audio Track.
After the recording is done you can now use Export Audio Mixdown and it should work.

1 Like

Louis_R: I may not have reached the pay grade needed to understand 100% of what you said, but let me restate it to see if I am getting the gist of it:

My current setup is moxf8 L/R outputs (1/4") to a 4-channel amp, from there to loudspeakers. I also am running a USB cord from the “D” connector on the back of the moxf8 to my computer with CB installed. The USB cable is the only connection between the mox and the computer, and the 1/4" cables are the only connection between the mox and the speakers (via the amp).

I don’t know what kind of Y connector I could use from the mox, and I don’t know if the computer (a laptop) has a line in regardless. This would leave the audio interface. Now I’m not above telling the Mrs. that I need a new piece of equipment (just as she’s not above telling me ‘no’), but I don’t see how this would fix the issue. Wouldn’t I just be running the mox into the audio interface box (via the 1/4" cables) and then out to the computer via a USB cable? (And I assume also to the amp or speakers via the outputs on the AI box.) Wouldn’t this just be swapping the location of the problem?

What am I missing or (more likely) misunderstanding?

ETA: After thinking on it, I may be understanding where you’re going. Under the setup you describe, the sound output from the mox via the current 1/4" cables would go through the AI box, then on to CB via the USB from the AI box. Thus, you’re saying that there is currently no sound actually reaching CB via the current USB connection? Or am I still way off?