Nuendo shows beachball on simple tasks

Dear forum members,

I’m trying to find a solution for this with Steinberg support, but for some weeks now, there’s no appropriate suggestion. Maybe, here’s someone, who is familiar with this:

Nuendo shows beachball on simple tasks like creating or removing tracks, loudness analysis, opening and applying auto align post 2, scrubbing, listening button in plug ins, consolidating, bouncing. I am working with a Mac Studio M1 with 64 GB of RAM and I think, those tasks shouldn’t bother that machine at all.

Suspicious is, that this beach ball doesn’t appear all the time with these tasks, but almost on every second. So it happens, that in one moment, it performs immediately, next moment, I have to wait, until the ball stops to spin. And that lasts in average 5-10 seconds.

Could it be, that there’s some kind of background task, which interferes? How could I find that out?

Please help, thanks in advance.

The usual suspects are automatic saving, or a network drive (which may be in use) that is not fast enough. Occasionally the video track also causes problems.
But to be honest, I don’t think it’s that. I’ve read cases similar to yours several times recently. And most of them involve a Mac.

so, if there’s no difference without automatic saving, without video and working on internal SSD, it’s just the Mac?

That’s not what I wanted to say. :blush: But it is a commonality. Of course it could be something else. I can only tell you that I use Windows and don’t have this problem, and if your problem affected every other Mac user, the forum would probably be full of cries for help. :wink:

But my general impression is that the problem is more likely to occur on a Mac:

For some, an update from Cubendo fixed the problem. (This affected version 11.) For some, updating the Mac operating system helped. For others, the problem was with the graphics card (driver). You might want to read the thread linked at the top. You may find something there to help you figure out what might be going on.

Nothing to update in my case. Hard to find out, where that behavior comes from.

Do you have this problem all the time? Or only on certain projects? Does the beach ball appear right from the start? Or does it take a while for it to appear?

Is there a video track? If so, maybe try a lower resolution or different codec for the video?

I already had this in mind:


As a test, it should be enough to disable the thumbnails and not open the video window.

Thanks all,

I think, I can exclude the video as cause. I tried different things: disable thumbnails, put the video into a folder and close that folder or even delete video completely from the project. Didn’t change anything.

Would you like to answer my questions from the top? :innocent:

Ah, yes, sorry,

this happens in all kind of projects. First, I thought, it would only be in those, which are delivered to me and I continue working on, but it’s also on those, I start with. So even with blank session, import AAF and so on. And it’s from the beginning, from starting Nuendo and opening a project. It’s about a 50:50 chance: create or delete a track, do a loudness analysis and so on … one half with, one half without beach ball.

This is a really big load of crap.
I know this always sounds desperate, but have you tried re-installing Nuendo?

I did. Yesterday. Including deleting prefs and all other related stuff except the driver.

And I can assume that this did not solve your problem, right?

Right, didn’t change anything.

What the heck is “disable GPU acceleration” (not mentioned in the manual)? I checked the box, googled it and found this: “Nuendo 11 Freezing on a BEAST Mac Pro Machine” (Nuendo 11 Freezing on a BEAST Mac Pro Machine).

Maybe by accident (who knows … :wink:), beachball is gone.

1 Like

This setting determines whether Cubendo uses your CPU or your graphics card (e.g. when playing a video).

Fingers crossed that your problem is finally solved. :+1:

… and a M1-Mac, where the GPU is part of the CPU (or something like that), has to think twice, what to do, if acceleration is on and so, it spins a bit :wink: Maybe, that’s some kind of NVIDIA or AMD compatible setting, but not suitable for M1…
Yes, I’m glad I got rid of those mandatory breaks.
Thanks for your help.