Recordings are always out of time

Hello there,

I am using Cubase Pro 11. When I record something, it will always be ahead of the timing of the metronome, or just off in general. It is not me playing to fast, I tested that and I have been dealing with that Issue for quite some time now. I am just getting a bit annoyed with always having to use time warp on every single guitar track I record. Is there an option that allows me to offset recordings for some milliseconds or something? :slight_smile:

Happy for any help!

Have a good one,


1 Like

Hello Magga,

welcome to this forum! Did you check the latency of your channels?

May be it is better you switch to the english part of the Forum.

This is something that should not happen, obviously.
Are you on Mac or PC? What is your audio interface?

Here’s what I would try. Enable the Cubase metronome and record it through a speaker (or headphones) using a microphone if you can. Do this with a few different ASIO buffer settings for your interface. Note how much the recordings are offset.

I am assuming your machine is up to date? OS, GFX drivers, ASIO drivers, etc.

This is a well known problem that Steinberg are ignoring -

There is a (severely under documented) setting in the audio system page called “record shift” which you can use in case your asio driver somehow reports incorrect values to Cubase. To verify that this is the problem you’re dealing with, the suggestion from @mlib is exactly the way to find out. Record the metronome (or even better: a rendered audio event of that) with a microphone. If there is a consistent shift, it could be the ASIO driver, and you could compensate for that by setting the difference value in the “record shift”.
I found a very old thread of someone having exactly that problem: "Reverse" Latency when recording audio in Cubase - #9 by akhileshrao

I have had this issue too since 2013. Emailed support and they weren’t of help in this case. Told me as usual to reset preferences. Did not fix it unfortunately.