Rhythm cues in lead sheet

It’s common in lead sheets and other types of score reductions to see rhythmic cues above the staff in the area where the chord symbols live. Here are two examples. I see that others have asked similar questions, but I’m wondering if things have gotten any easier with Dorico 4.

What is the smoothest way to render these examples? Many thanks!!



I do this:

Thanks so much for this. I’m a bit of a Dorico novice (in the process of migrating from Sibelius), so I may have some follow-up questions. But I’ll definitely give this a try.


So … I got as far as this:


Can you give me some guidance on cuing the new player (top staff) into the drum part as rhythmic cues?

Many thanks again!

No problem:

(you can cue any player into any part, of course, “drum part” was just part of the answer in a previous thread…)

  1. I’m not at my computer at the moment, but I think you need to select the part where you need the cue, you can also select everything in that player.
  2. Hit shift-u for cue and select the cue player in the dropdown.
  3. The cue should appear in the target staff.
  4. In the properties panel below, you can adjust vertical position and the like. The cool part is, that you can now edit the cue player and changes will reflect immediately in the target staff.

Makes sense?

Just a couple of additions to Benji’s instructions.

When you invoke the cue popover, start typing the name of the player you are cueing from and the dropdown list will populate with possible sources.

If you want a rhythmic cue, set the rhythmic cue toggle in the properties panel (part of Benji’s instruction 4)

If the cue does not appear - check that layout has cues activated (Layout Options> Players>Cues)

Sorry … I must be missing a step.
Here’s what I’m doing:

  1. Select the notes that I want to appear as a cue.

  2. Shift-U to show the cue popover

  3. type Treble Staff 2 (the player) into the popover (It doesn’t appear in the dropdown.)

  4. hit Return.
    Nothing happens. And I don’t see any sign of a cue setting in the properties panel.

OK. I figured it out … with the help of this video:

The concept being (which I missed) is that you select the target staff and in the popover indicate the name of the staff containing the notes that will become the cues.

Thanks very much for all your help!

But wait! There’s more …
HOw do I get the cue to appear above the staff. I have “Above” selected in the properties panel. But it doesn’t seem to do anything.

Select the cue and then scroll across to the far right of the Cues section in Properties. You will find “Distance”. Enable that and set a value.

Added later:
Make sure that you have checked “Rhythmic cue” in Properties. That will ensure that it is placed above the staff.
“Placement” is for the cue label.

1 Like

As I mentioned above, and @StevenJones01 also pointed out you are asking for a rhythmic cue, so you must set the property.

1 Like

Two more questions …

  1. How to hide the “Tr. 2” that appears above the rhythmic cue?
  2. How to get the C/E chord symbol to appear above the last eighth note in the previous bar?


1, Select the cue > properties > activate prefix (something like this!)
2. Chords are attached to rhythmic positions and so unless you can drag it in Engrave mode, then you can’t. You might be able to create a local chord symbol in the Tpt part and hide it but I have no idea if this would be visible in the cue.

  1. You can delete the names (short and full) of your “cue”-instrument in Setup mode.

  2. Is de C/E attached to this eight note or to the next bar? It should be possible to drag it to the last eight.

In write mode! Otherwise, the spacing doesn’t adapt!


1 Like

Done! Thanks very much!

What a great thread - will definitely come in handy for me! Thanks @YourMusic.Pro in particular!

1 Like

You’re very welcome! :smiling_face:

Hello, sorry to dredge up this old post, but I’m having issues getting the rhythm slashes above the staff. I’ve changed the cues to rhythmic slashes using the “up-stem slash voice 1” command and selected “rhythmic cue” in the properties, but I’m still seeing the rhythmic cue inside the staff. Any insight would be appreciated.

Selecting “distance” and increasing/decreasing the value only moves the rests on top. If the cues are regular notes, they move above the staff.

I’m using Dorico 4
example 2

I would have just left the source material as is (i.e. not changed to Up-stem Slash Voice 1) and then made the cue display as Rhythmic Slashes in the lower zone (which does the same thing). Then, you can adjust the position using the Distance property.

I don’t know why it doesn’t work as you have done.