Shortcut to color assignments in Project page?

Back in Cubase 6.5 I believe it was possible in the Project window to select both a track and its corresponding Stereo Output in the “VST INSTRUMENTS” section and, using a mouse click on a color in the “Select Colors” heading and Cubase would apply that color to both places.

Is there currently a way in Cubase 8.5 to do this, maybe a preference heading that I’m not understanding, or something?

Thanks !


Hej G.C.

The Color Menu up in the toolbar is doing that. If you don’t see the Color Menu, the right-click and add it to the toolbar.

  • Bo

Hi Bo.
Thanks for the reply.
However, for example , simultaneously selecting a midi track in the Project window and a stereo output in the “VST Instruments” and then going to either the paint bucket or to the select colors scroll will only apply the selected color to one of those selected, not both.

Color assignments.png
Hm - strange
It’s all working fine here

  • Bo

Try shift clicking both tracks, then ctrl click the colour box next on the left of one of the tracks - the section to the left of the track name, where the little icon is that show if its an audio, midi, or instrument track etc… this should also pop up the colour menu for you. What happens when you select the colour this way?

Hej Cuttlefish
No this is only selecting/setting the color of the Track that you click on and not on the other Selected Track(s) -

  • Bo

Hmmm. Well it certainly allows me to change the colour of multiple tracks, just tried it there. So this is strange indeed, as you’re not even the original poster. For the record, I can change the colours of multiple tracks both ways, either shift selecting tracks before I click the drop down colour menu, or shift selecting tracks then ctrl clicking the colour beside the track name in the project window. I’d suggest to both of you that you could try backing up your preferences, then trashing your preferences. Then relaunch Cubase so the prefs folder is rebuilt and behavior should hopefully revert to normal. You can then paste your backed up key commands, plugin manager, presets, etc. back into the Cubase folder in C:\Users\AppData\Roaming\Steinberg\ if you’re on Windows. Not sure what the path is if you’re on Mac.

Hm - yes this is indeed strange. Here it’s only working as I described - it doesn’t change anything at all trying to trash the preferences.
And I can’t find anything settings in the Preferences Setup Dialog that should affect this -

B.T.W. - there’s no need to trash the preferences to try this, you can just start Cubase in Safe-Start Mode by pressing CTRL + SHIFT + ALT during program startup.

For the record I’m on Windows 10 -
It’s exiting to hear how it works for G.C.

Best regards

Actually, apologies Bo, I must have been half asleep earlier… you’re quite right, shift selecting multiple tracks and then ctrl clicking the colour next to the track name only changes the colour for that single track. My eyes were betraying me earlier when I first tried it! Tried it again there just to be sure and only the colour of the one track changed. I’ll get my coat!

Ok - that’s what happens
Thanks for checking it an extra time and keeping me sane :wink:

  • Bo

To have it change the color of both tracks don’t use the color selector in the Track’s Inspector. Instead use the color selector in the Project Window’s Toolbar. Also make sure you don’t have any midi or audio Parts selected when you do this or you’ll just change their color.

Yes - that was exactly what I was saying in my first reply to G.C. :wink:

Best regards

Also selecting from the inspector manifests another bug.

If you use the very nice color set developed by Seyoum’s Iro Colour Pack plus the very nice pastel color set by Trycian you will have a huge selection of wonderful colors, but if opened by the inspector there is no way to scroll through the colors. Opening via the toolbar will allow you to scroll up or down and be happy. Very happy considering the basic ultra bright colors from Steinberg.

Do you have links to those?


Read the last post because the link is dead. I’m sure I have the file around somewhere.

Both are very good, so I use both.