[SOLVED] No eq-curves on MixConsole

On the MixConsole I have “show eq-curves” enabled and some tracks have EQ settings. But the eq-curves are not visible. See attachment.

The project is an imported 7.5.30 project saved as version 8.

Am I doing something wrong?
No eq-curves in MixConsole.jpg

Hi - have you tried enabling EQ-Curves in the item list box at top left, where you set the visibility of Channel Selector/Control Room/MeterBridge etc… I think EQ-Curves are in there too…

Nope, No EQ Curve for me too. Anyone get this sorted out? What am I missing?

In fact, no eq curves anywhere. see attached.

Going out on a limb here. Perhaps try to re-install the Voxengo CurveEQ? Maybe Cubase doesn’t see it in your plugin folder? (Though I believe its under the Steinberg VST3 folder)

Sorry, I may not have been specific enough… I don’t mean the plugin… I mean the eq curve view from the integrated cubase eq doesn’t show up… IOW, the curve and analysis above the eq sliders is not there. Just a blank scene.
Please view the previously attached.

I checked again - I have EQ curves coming out of my ears here… :wink:

That is definitely not right for you Paulster - maybe a re-install needed…?

Thanks Puma,. Gonna try a re-install.

Tried a re-install… Still no eq curves or analyzer.
BTW, it works on CUbase 7.5


Trash preferences…? (rename C7 prefs first - otherwise C8 will try and pick them up. It may just be some clash/oddity going on)

nope, trashing didn’t work either. Moved all 3rd party vst3’s out of the folder too.

flexionmusic, did you manage to work thus out?

Anyone else getting this problem?

Hi paulster,

do you see the eq-curves in the StudioEQ plug-in ?

No paulster, I still have no eq-curves in the Channel Settings and the Eq-curves in MixConsole.

I installled version 8 using the Cubase_8_Pro_Update_Installer_win on my system with only Cubase 7.5.30. (and SX3, for importing old .all files)

I don’t know how to fix this…

Flexion, can you answer Andreas’ question? Do you see the eq-curves in the StudioEQ plug-in ?

Yes I do.

I can’t check from here … but on the upper right hand corner of the mixconsole there used to be a drop down arrow that had a “reset console” or something like that in it. Can you see if that is still there and if it fixes the issue. EQs are working fine as far as I can see … and that is with imported projects from C6 and C7

Tried it… Doesn’t fix the problem.

Just to reinterate, this works fine on my Cubase 7.5 install.

Just curious as to where you were going with this.