Spectralayers Pro 9

Bought the Update SL Pro 7 to SL Pro 9 but the Download ist only Spectralayers One!!! Did anyone have the Same issue in the Download Section?
The Support didn’t answer than 2 days…

1 Like

I’ve read about this and other d/l problems. It’s one of the reasons I’m holding off updating.

There is no download for SpectraLayers One … is it possible you just haven’t activated SL9 Pro in SAM?

Open the Steinberg Activation Manager. Activate your SpectraLayers Pro license.

1 Like

If you install SpectraLayers 9 and don’t activate it, it starts as SpectraLayers One.

The solution is to activate the license for SpectraLayers 9 in Steinberg Activation Manager.


I installed Spectralayers Pro9 in the (Windows 11) user account where my Cubase. 12 is installed and activated it. But the pro version becomes only accessible in my admin account in which I don’t work. So I removed SLPro9 from my system, changed my user account temporary in an admin account and installed SLpro9 there again but this didn’t solve the problem. I asked for support but have no answer yet.
Perhaps anyone of you have any ideas?

@Marcel_Vannes what do you mean by it’s not accessible?

Thanks for your reply.
With not Accessible I mean that when in my user account I start Cubase it only shows SLOne and the same with the stand alone version.
In my admin account everything works fine.
When in my user account I open Cubase (or the stand alone version) as an administrator, giving my admin password, it only than starts SLPro9. I don’t want to do fill in my password everytime I start Cubase and I don’t understand why it happens.

Here’s what you can try:
Log into your admin account, open Steinberg Activation Manager, deactivate your SL Pro license, log off from your admin account and log into your user account. Open Steinberg Activation Manager, activate your SL Pro license. Launch SpectraLayers standalone and let me know what happens.

I allready tried that once and did it again now but Windows still askes for my admin password to open SLP9 in the user account

You may have already tried this but at this point I would try again : uninstall SL9, log into your user account, and install SL9. Admin password should be asked during installation, at the end of install uncheck Launch SL9 so it doesn’t run right after install. When installation is completed and closed, launch SL9 standalone (still from your user account). Does it still ask for admin password to launch it ?

Having done as you said this I don’t get the choice to uncheck (or check) Launch SL9
And it still asks for my admin password

The behaviour is more subtle than that.

SpectraLayers One is part of Cubase 12 (I think Artist and Pro only, as they are the editions with ARA2 support) and Nuendo 12 - it is not free for everyone. If you have a licence that enables SpectraLayers One already activated, Steinberg Activation Manager will not auto-activate a SpectraLayers Pro 9 or SpectraLayers Elements 9 licence - you have to manually activate SpectraLayers otherwise you only have SpectraLayers One.

If you do not have a licence that enables SpectraLayers One activated, Steinberg Activation Manager will auto-activate a SpectraLayers Pro 9 or SpectraLayers Elements 9 licence.

Those who own the relevant licences can see this in action using the SpectraLayers standalone application - deactivate your Cubase or Nuendo licence in SAM and SpectraLayers Pro/Elements will auto-activate when you start SpectraLayers.

1 Like

As @Robin_Lobel has said, open Steinberg Activation Manager (which is a separate application normally installed by Steinberg Download Assistant) as your user. Activate your SpectraLayers 9 licence.

You probably want to open Steinberg Activation Manager as the administrator user and disable your SpectraLayers 9 licence so as not to use up an activation - indeed, you might have to do this before you can activate as your regular user.

If you are still having problems, post a screenshot of the Steinberg Activation Manager window when logged on as your regular user - it will look something like this:

It still doesn’t work. Her is the screenshot of my user account

Reboot your computer, log in as your normal user.

Click on the Windows button, paste:
%APPDATA%\Steinberg\Activation Manager\Logs\
and press Enter.

The Steinberg Activation Manager log folder for the current user should open. Attempt to open the standalone SpectraLayers application. Search License Engine.txt for SpectraLayers - I’d start at the bottom and search Up. Step through the log (pressing F3 is one way of doing a “Find next”). Does anything leap out at you?

What I would expect you to see near the bottom is something like (I’ve obliterated the GrantID, which might be confidential):

[2022-07-02 15:43:20 +01:00] [info] Resolved package for item: SpectraLayers Pro Features     -> SpectraLayers Pro 9
[2022-07-02 15:43:20 +01:00] [info] No packages found for item: SpectraLayers Elements Features 
[2022-07-02 15:43:20 +01:00] [info] Resolved package for item: SpectraLayers One Features     -> Nuendo 12
[2022-07-02 15:43:20 +01:00] [info] Found best package for unified version: SpectraLayers Pro 9, GrantID: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
[2022-07-02 15:43:20 +01:00] [info] Unified version item SpectraLayers Pro Features     | Using package SpectraLayers Pro 9
[2022-07-02 15:43:20 +01:00] [info] Unified version item SpectraLayers Elements Features | Not using this item
[2022-07-02 15:43:20 +01:00] [info] Unified version item SpectraLayers One Features     | Not using this item

Do not attach the file here unless a Steinberg staff member assures you that it does not contain anything confidential.

I have done all that you proposed.
Problem is that to open Spectralayers I still have to give it my admin password.
No new License Engine.txt log is made in my user account so I checked the admin account and there it was! Which makes sense to me since I had to give the admin password.
In this License Log there seems to be nothing unusual which again makes sense to me because Spectralayers started up.

I hope you still have some ideas :slight_smile:

I will be away for the evening so when you post anything I probably will see it tomorrow

And… thanks for trying to help me out

I forgot to tell that for some reason in my user account Spectralayers doesn’t start as One anymore but only wants to start with the admin password

Dear @Robin_Lobel and @David_W
The problem is solved!!!
Everything workes fine now only thing is that I’m not sure how I did it.
I deleted the shortcut to Spectralayers that was on my desktop and, well, that was it.