Strange Text Characters in Cubase 12.0.10 and 12.0.20 Mac

Please See Attached and notice the very left side of the screen in the Visible tracks area, as well as in the Studio Setup Window

I use Cubase 12 English, and noticed that Cubase 12 starts exhibiting strange text characters - looks like another language - after working on a project for a period of time from 10 min to 1 hour. Quitting the program and relaunching seems to fix it temporarily, but then the strange characters return, again anywhere from 10 min to an hour.

This behavior happens even after completely deleting preferences and deleting CB12 program then reinstalling. Several attempts at this.

  • This happens with new EMPTY projects.
  • wondering if Output’s ARCADE plugin is potentially the problem, for I was using CB12 without this issue for the past couple weeks. Output’s ARCADE is a subscription plugin that has a large library, and after downloading the entire library to my system I started seeing this problem - but of course this could be a coincidence.

Thanks for your support!

2019 Mac Pro
Mac OS Catalina 10.15.7
3.2 Ghz 16 core Intel Xeon W
192 GB 2933 MHz DDR4
Graphics: AMD Radeon Pro 580X 8 GB

Is it this?

Yes it is. Without this plug-in the text renders correctly.

1 Like

Thanks Arne! Were you able to replicate the weird text when using Arcade?

Thank you Steve - yes, that’s the same issue with the weird looking text. I’ll try Disabling GPU acceleration and see if the problem goes away :slight_smile: