Tiny Mouse Cursor Problems

Hi all,

Since updating Cubase 9.0.10 -> 9.0.20 I’ve had problems with my mouse cursor. Every action except for the normal ‘select’ miniaturizes the cursor to a few pixels, which is extremely annoying because it’s very difficult to see or click anything properly.

-> See the attached GIF

Anyone else had this problem?

Thank you


Yes! I have the same Problem.
I complete new install of the Graphics Drivers (NVidia) did not solve the Problem.
Starting Cubase in “Safe-Mode” (without reading the saved configuration) = the same.
Mouse-Cursors are still tiny. :cry:

Haha you joined the forum just for that post, nice :wink: Welcome!

Glad I’m not the only one… anyone have a solution?.. otherwise I’ll just post in their support, it is quite irritating to say the least.

I would reinstall the update. Maybe the icons for the cursors somehow installed weirdly.

I have the same issue. Any further proposals for solution?

I also have the exact same issue. Running Cubase 9.0.30 on Windows 10. I have 40" 4K display + 1 FullHD display. Windows scaling is set to 125%. I tried all application scaling modes, no luck. Any news on a fix? Working is close to impossible.

Same issue here. Running windows 10 and cubase 9.0.30.

Not sure if it is a windows thing or only cubase related bug, as I have seen issues with the mouse cursor being tiny in other app as well. Can someone from Steinberg help clarify?

+1 here. Win 10, 9.0.3 cubase.

Would love an official statement from Steinberg regarding this. I have no idea what and when happened but it’s broken and I need to know how to fix it. Be it a Cubase or Windows problem. Any pointers towards any direction are welcome, thx!

I have the same problem with Cubase 8.5 on Windows 10.
One thing that can fix it temporary is to:

  1. Open cubase
  2. Change windows staling to 150%
  3. Log Out
  4. Change windows scaling to 100%

Works until shut down the computer

Any news about a fix or statement from Steinberg?

Thanks moondancer for the workaround, but unfortunately it didn’t work for me. I have two screens, one is set to 125% scaling, the other one to 100%. The action cursors look fine only when I set the scaling to 300%, but then everything else is huge.

Sounds like maybe it’s Windows-related? I’m on a Mac, and though I’m not having THAT problem w my mouse, I’ve been experiencing loads of other bugs and jitters w my mouse. My most annoying is that there seems to be an issue when I use two screens, in which full mouse functionality is limited to only one screen. It’s not about the screen resolution — if I switch the arrangement of screens, the problem screen now becomes the non-problem screen, and vice-Versace. Ha. I’m leaving that auto-correct.

But even just using my MacBook Pro screen, as I said, Lots of little bugs, mostly involving dragging horizontally along the timeline.

I guess it is the same problem Ableton has after the creators win10 update.
MS changed something to better support HD cursors, from what I read on the gearslutz forum.
I haven’t noticed anything as I run all my screens at 100%

Same here…

I have this problem on 7.5, now 9.5 too, still no fix???

It’s not a Steinberg problem, it’s a windows problem.

You can see this is a windows issue as it happens on the boot menu before windows has fully loaded when you do a cold start. The text on blue screen asking which operating system you want to boot into is tiny.

The only way I’ve found to get around this is to restart the computer from an already running state. This will use the then loaded correct windows scale settings and you won’t get that tiny cursor.

You basically have to turn on the PC , load up windows, then do a restart and load up windows again to fix it.

Hi wickfyt! Thanks for the hint about restarting the computer - it works for me. It’s not ideal, but at least now I have a workaround. Thanks!

What’s interesting is that for me the problem went away after upgrading from 9 -> 9.5, but it soon returned after I upgraded Windows to Fall Creators update. I’m sure this is Windows related, but Steinberg should have a way to fix this. After all, all other apps I use don’t have these kind of problems with their cursors.

I guess if Steinberg forced the cursor size to scale 100% it’d mess up other peoples custom windows cursor sizes.

I fiddled with a bios setting not too long ago and I’m sure it went away for a day , but I reset my bios and it started again, might have been fast boot or something similar?

I just saw this on my system. It sufficed to sign out/sign in here, I don’t think it’s necessary to restart the machine.

It doesn’t really matter as all my drives are SSD, so it takes about 20 seconds. Also , I’ve turned the boot password off (win+R netplwiz) so logging out and back in again means inputting another password while rebooting just goes straight to desktop.

I have same problem since 8.5! That’s crazy they still didn’t fix it. Did anyone get any reply from Steinberg on this?? Any solution???