Track Inspector not responding

I don’t know if its something I did, or some kind of glitch, but none of the buttons are responding in the track inspector. Some of them will light up when hovered over, but thats all. I try to click on something and nothing happens. Its Cubase 6. Any advice you can give me would be greatly appreacated. Thanks.

I had never seen this before, until this morning. Two students I am teaching both had it happen - the Inspector sticks with some sections open, others closed. Closing Cubase does NOT solve the problem, it seems to stick with a given project. They are currently running v6.0.1; I will try to get the IT department to update the workstations to 6.0.5, but am not sure if that will fix the issue - what version are you running, robertire?

Someone else posted this same problem about a month or two ago. Deleting the preferences fixed it if I remember correctly.

Im running 6.0.5. I reset the defults on the preferences and it worked! Wow, I’ve been trying to figure it out for weeks now. Thanks so much for the help! :smiley:

Thanks Jaslan, I shall give that a go… if the IT dept gives me access!

For any Windows users: I found this problem went away when I rebooted my PC. Deleting the preferences (the XML files in the application data folder) as one or two people have previously suggested, didn’t work for me.

FYI, running Cubase 6 full version 32-bit on Windows 7 64-bit.

Chris A.