Tracks have random height when opening projects

I always save projects with all of the track heights the same (2 rows, 3 rows etc), but when I open the project again a small selection of the tracks have either shrunk to one row or grown to a row size up.

I can’t see any pattern as to why particular tracks do this, they appear to be random.

I’ve noticed this on several recent projects I’ve worked on.

Never have that happen here. The projects always load as they were saved.
But I do have a remedy that will only take a fraction of a second and all your tracks
will be the same height.

Set up a key command for “Zoom Tracks 2 Rows”
This can be found under the zoom category in the key commands setup.
One of my most used key commands ever.

Hey Rotund, thanks for the reply.

I already use key commands to set the track size so it’s no trouble to reset them when I open a project.

It’s just something that’s only started recently since Cubase 8 and it’s one of those ‘niggles’.

:slight_smile:

Ensure that “Enlarge Selected Track” is not enabled in the Edit section of your Preferences.
Hold the Command Key and drag the lower border of any track and this will set all tracks to the same uniform track height.

It just happened with my latest project again, image is below.

All tracks were set to be 2 rows high before saving.

Like I said, using the key commands I can easily reset it, it’s just annoying that it keeps happening.

+1

I’ve had the same problem for months. Don’t recall when it first started happening. 7.5 maybe? But definitely still a bug in 8.0.0 -> 8.0.20. Almost all of my projects open with many tracks the wrong height. It’s supremely annoying.

And there is no simple “workaround” because all my tracks aren’t meant to be the same height. So Steiny needs to address this.

This sounds like a similar problem I had with the Cubase Pro 8.0.10 demo.
The Zoom and Ruler settings were not saved with the project. I started a thread:
http://www.steinberg.net/forums/viewtopic.php?f=226&t=80587

I also opened an Issue Report - after several people had confirmed the problem:
http://www.steinberg.net/forums/viewtopic.php?f=230&t=81183

Perhaps you could open an Issue Report about the track height problem.

I wish I had time to figure out a way to consistently reproduce this but it’s elusive.

I find some projects will reopen with correct track heights on the same computer, but if I open the session on a different computer the track heights are messed up.

This is so bizarre - and shouldn’t be an issue. Track heigh save/recall is DAW 101.

Do your problem projects have a Workspace selected?
Since I’ve upgraded to Cubase 8, I’ve noticed that some of my projects suddenly have a Workspace selected. I hadn’t previously chosen or saved a Workspace.

I noticed the problem when I closed the Inspector and then saved a project. The Inspector was open when I reopened the project. Perhaps the same thing is happening with your track heights.

You may be on to something. Yes I have a Global Workspace that seems to be enabled. I’ll remove all the workspaces from all of my Cubase computers and see if this issue goes away. Seems odd that track heights would be linked to workspaces though…

Hope it works.

I’m going to revive this thread because this issue is still unresolved as of version 8.5.15. I move projects between computers frequently and I can literally have just saved a project on one computer with track heights perfect, then open it on another computer and, guaranteed, numerous tracks are the wrong height. It’s so frustrating.

And no, it’s not a Workspace thing - I don’t even have any workspaces created on the machine.

I don’t have time to debug this right now, I’m in the middle of several projects. Someone is probably going to suggest I “recreate my template from scratch” but frankly I’ve done that too many times to count over the years and it rarely solves anything. I put a lot of time into finely tweaking and customizing my templates which makes this bug all the more irritating.