Updated to El Capitan - can't launch C8 & C8.5 - eLCC errors

Hi,

I updated to El Capitan 2 weeks ago, and ever since I haven’t been able to launch Cubase 8.0.35 or 8.5 !?

I did install the latest licenser software, with a lot of troubles following. I got this “LCC2” error, and “synopsos.app missing” ?
If I try to launch licenser control center, it tries to read my licenses, but keeps making the “Lcc2” error, or " connection to protection device lost". I can’t runt the maintenance, and when it finally stops “reading” my licenses, there is nothing on it.

So I am wondering if my dongle died, when updating to El Capitan? Did anyone experiencing this?

I did install and uninstall elicensersoftware more than once. I sid also run the “eLC installer helper” app, more than once. I did uninstall and install Cubase 8 and 8.5 more than once. Nothing helped.

I did also wrote to support, but they are very busy, and I really need my Cubase to work again!

Hi,

Try to download and install the latest eLCC update, please.

I have the same problem and I downloaded the latest eLCC and nothing. All of my Steinberg software is useless. I guess I have to wait for a newer eLCC

Thanks Martin, but as a I wrote

@ahoward: it sucks! But I am glad i am not alone. There must be a fix for it, we cant wait for a new version!!
What did you do? Did you update to El capitan also?

Hi,

Could you try to plug the USB-eLicenser to another USB port?

I tried all the ports i got.
I followed Steinbergs advice on manually removing all elicenser files.

I have used Cubase for than 20 years, and never experienced anything like this.

Could really be the dongle died.

Hi,

It seams, there is the same report here. Then it could be, there is some general issue.

This is crazy stuff.
I would be insane if Cubase and H5 didn’t launch.

Not sure why, but no issues here.
The version of eLicenser in the attachment is running with OSX 10.11.2. on my 2010 MBP: Cubase 8.5 and HALion 5.

Looks like it’s version 6.9.2.1179 which is the previous version.
eLicenser.png

I had a lot of problems with Steinberg and El Capitan, mainly the installers would not function any more but after a lot of time, effort and a complete reformatting of my Macbook Pro, I had Cubase 8.5 and Wavelab 8.5 working fine with El Capitan. But now, (all of a sudden) the eLicenser decided not to be compatible with El Capitan and I can’t wait to see how Steinberg is going to make money off of this. :imp:

I updated to the latest version - 6.9.2.1182 and applications are still running on a 2010 MBP.

Using eLicenser SW version 2.6.0.0 and no problems. Same with other software using the dongle. Thats on my MBP and on my iMac. What means to different dongles, two different machines and from the beginning not a single problem. All latest El Capitan.

I am a very calm person, and i tried to fix the problem my self before contactin support, and made this topic. Thats just the way I am.
BUT, I am about to get insane if it dosent get fixed! Or least someone from Steinberg gets in the game and TRY to solve this?

Where are you Steinberg?

Hi,

Have you tried to contact Support directly too, or only through this forum?

In certain areas of the globe you can contact Steinberg support directly through your ‘My Steinberg’ account. Although the support team is apparently very busy, this is the best option to get personal support.

Hope this helps

@VinnieD: Yes, as I wrote in my first post, and the post before yours. I am aware of them being busy, but that dosent help me right now.

BUMP

So I finally got a reply from support! - your dongle is broken, get a new.

Well, that has been my thought all along, but I just couldn’t settle with it, just because I updated OS. It worked 1 hour before !?
So I installed the newest ECC, v. 6.9.2.1183 on a pc, win7 - and it worked fine, showing my C8.5 license.
I therefor went and installed the same version on my MBP, and same thing happened. Nothing! It reads 0 license.

So I am back to square, and still not able to use Cubase.
Happily I have Logic X, but I would really like Cubase to work again, since its my main DAW, and since i paid for v.8.5 to work on EL Capitan!

Argh!

Since you dongle works on a Windows PC there is, most likely, nothing wrong with it.

  1. Have you tried it on another Mac (running El Capitan)? If it works, then the problem is with your system.

  2. Did you update the system, or make a fresh install? Maybe something has gone wrong with the update process. An option would be to reformat the HD (after securing any other licenses, of cause) and make a clean install. I know that this means a lot of work, but it beats not being able to use your Steinberg software, doesn’t it?

And, oh yes. Apple released v10.11.3 a couple of days ago. You should run this update, if you haven’t already done so. If you’re lucky, it will solve your problem.

@Svenne: Yes I did update v10.11.3, as soon as I discovered it, hoping that would fix the issue. But it didn’t…
I haven’t tried it on another Mac, yet.
I did an update, and I have thought about doing a clean install, but that is absolutely if nothing helps. I work everyday on the machine, not always on Cubase, but a lot of others apps. And right now I cannot take the time for it. Luckily I haven’t had so much work to do in Cubase, and the little I had I did in Logic. But very soon i need to edit VO, with the same settings, as the VO i did last year, so therefor I need Cubase, since it holds all the plugins, and setting that were used.
It is just f… annoying! I waited with El Capitan till 8.5 came out, and were compatible, and then this happens…
I will loose a lot of time and work, if I have to do a clean install.

PS. After I wrote the update above, I tried to do what the supporter suggested, zero down time. I had a spare dongle i found, and i moved the license to that. The pc with Win7 reads the license in a second. ECC on Mac, with the “new” dongle, contains the temp license, just tries to read…forever…and ever. Nothing happens, no licenses.

It seems more users are having this issue!

https://www.steinberg.net/forums/viewtopic.php?f=226&t=91259
https://www.steinberg.net/forums/viewtopic.php?f=230&t=89032
https://www.steinberg.net/forums/viewtopic.php?f=226&t=91007

Maybe it is USB port related? After the update I have to unplug my Scarlett, and plug it in again, after sleepmode, for it to work again. That issue werent there in Yosemite.
Could it be USB 3.0 related? I have tried every port I got, every port in every hub i got, with no luck.