UR22 cuts out intermittently


Mike is happy so far with a great running UR22 and Wifi connection!

Replaced my adapter…

Greets and will report after a few hours :wink:

Cheers, Mike

PS.: The sound is really awesome at moment…I like it and hope, that I`ve fixed it not only temporary!

I am sorry as it must appear that way indeed. But we are currently testing internal drivers with some selected users (also from the forum) with system setups that include some of the components that could cause or add to the issue.
With some success as it now seems… I will keep you posted!

Great news! :slight_smile:

I have addressed this problem to Ed Doll:

" Hi, Ed.
I also have problems with cuts on my UR12. I want to participate in the testing and get a special driver and send my log file.
Regards, Yuri."

but the answer is no (((Maybe he does not read private messages? Can he see here?

The answer is not “no” if I haven’t answered it yet… you sent the message yesterday afternoon. We’ll consider it if this is still necessary and I will get back to you then. Thanks for the offer!

I would also like to add that it turned out this was also my problem. My onboard Intel 82579LM Ethernet drivers were causing the dropouts on Windows 10. I had to buy a PCI Ethernet Adapter which is using the Realtek chip and my problems went away. This was around 3 weeks ago and I’ve not had a single issue since. Such a relief. :slight_smile:

There’s a whole thread on the Intel forum discussing the issue. https://communities.intel.com/thread/54594?start=0&tstart=0

I also have a PCI ethernet adapter but it’s not yet installed into my pc. Im using my onboard lan driver and that was causing some serious trouble to my ram management. I’ve read that the PCI card helped some of you, i will install mine and replace the onboard ethernet driver and will write back!


Hey Dudes,

like I said - in my case - everthing is solved and it works like a charm!

Give it a try and pick out the best working network card. My uses an cheap alteros AR9285 chipset…

Cheers, Mike

We will release an updated driver this Thursday. As a result from our tests that driver should address many of the issues posted. However, it could be that some systems will still suffer from dropout issues. Please report back whether the update helped you or not.

Hi Ed, is that for all UR’s or just the 22? Windows & Mac?

That’s for all URs as the Yamaha Steinberg USB driver covers the complete UR range (and beyond). The driver update will be Windows only as we have already released a driver update to version 1.9.8 for Mac OS X.

Great, looking forward to it. Danke Ed

Hey guys,

I’m having the same problem. Just to let you know.
tried all the tweaks like core parking driver updates, cables e.t.c.
All to no avail.

The problem intensifies when playing or editing video, wich is my business.
Audio is just for fun (most of the time anyway;) )
But as I’m recording multitrack somtimes at our local jazz venue,
Id like to be able to hear what i’m mixing without audio dropouts.

Awayting the new driver eagerly!

my specs:

asrock b150m s4pro
intel i5-6600
32gb mem
gigabit gtx970 4gb g1
win 10 64bit
ur22mk2 v1.02

sadly no change with the new drivers, uninstalled the previous one, installed the 1.9.8 driver and i have the same amount of audio dropouts as before. during non video playback it drops maybe once every 10 minutes (when photoshopping everytime i use an mid to heavy one the cpu tool or filter) and during video playback and editing every 2 to 5 seconds…

If i can help in any way, I would be glad to do so.


edit: Added the driver version for clarification.

The new driver 1.9.8 for Windows is now available:


I continue to have the same issue as plinius10 using Windows driver 1.9.8.

I will say that the new driver works absolutely amazing for me. Albeit that I already got rid of the random dropout issues by changing mobo’s.

See in my reply to the new release below how much better the driver is performing.

I sure hope the new driver helps all of you with the UR22 dropout issues. Fingers crossed…

Best! :slight_smile:



I am curious if the driver update has solved any of the issues here?

Me too,

It would be nice if people reported on the driver working or not so I can figure out what my next step will be.

Thanks in advance!

I have update to 1.9.8,cuts out is still。。。。