UR44: impossible to turn off the rev-x on the output of any channel

I have been using the UR44 for about 4 years now. Recently I got a new set of monitors which were working with it, and I started messing about with the settings on the dspMixFx app.
Now it is impossible to turn off the rev-x on the output of any channel, effectively making the device unusable.

I can’t click off the rev-x send in dspMixFx, and I’ve tried uninstalling it and re-installing it a bunch of times. I also clear the firmware and drivers and re-installed them with no luck.
My thinking is that it’s either a bug in the dspMixFx app, or there is a way of unloading the presets to the UR44 that I’m just completely missing.
Has anyone experienced something like this before?
Thanks!

With the blue send button you can only specify which mix (1 or 2) the reverb effect is fed from. How much reverb is sent from the individual channels depends on the knob setting. With the setting “minus infinity” the channel is not reverberated.
image
image

1 Like

Thanks!
I’m not trying to send from the channels but directly from the interface to the speakers through usb. This means that whatever I do on the channels does nothing to affect the reverb coming out.
Regardless of what I change it will no go away

Does this mean that the signal from the PC that is sent to the UR via USB is being reverberated by the UR’s internal DSP processor?
According to the block diagram, this is actually not possible.
image

Yeah, I mean that’s what’s physically happening. I’m not sure what is making it happen - but it does happen. I mean, also reading the block diagram it is possible, no. There’s a line from the USB to the Mix 1&2 to out - you can’t bypass the effects.

But there is no physical connection from the USB input of the UR (here called “DAW-Ausgang”) to the reverb input

I checked again: the DAW outputs 5/6 go directly to the reverb input, these are also specifically intended for this. The DAW outputs 1/2 and 3/4 cannot be reverberated.

I mean if you read the diagram it is possible.


Regardless, if I say that no matter which channel I output on there is still reverb that cannot be turned off, can you not take me charitably and believe that what I am saying is occurring, is occurring?

Sorry, I just wanted to help figure out the reason for the signal being reverberated. Of course, I believe you that the problem described occurs with you, for whatever technical reason.

The internal routing of the UR44 may be faulty, this has also happened with other interfaces.
If this is the case, you could try the following: Disconnect the UR44 from the power supply and press the power button for 60 seconds. Then reconnect it to the power supply and turn it on.
UR28M won’t turn on - Steinberg Hardware / UR Series - Steinberg Forums

Regarding the signal flow in the block diagram: The path you marked in yellow is definitely not intended, as it is the reverb send path for the line inputs 5 and 6.

However, the signal flow from the DAW 5/6 output is intended (see my last message):

Hey, thanks for your help.
The reset is a good tip. I ultimately got it working.
Strangely, what was happening was it was only outputting the FX channel and nothing else. I solved it by uninstalling everything then reinstalling a previous version of the software. When I did that my Mac recognised it as an audio device that had sound output - previously it was recognising it but not it’s ability to output sound.
So, when I was outputting audio from Max MSP for some reason it would only send to the effects channel.
Thankfully everything is working again and I can go back to cranking my reverbs instead of this one.

Cheers!

I am getting exactly this with my monitor speakers. I seem to be completely unable to disable Rev-X (click off the re-x send as you mention). I haven’t tried a previous version of dspMixFx. can you tell me which version you found worked? I am using Mac OS 12.3.1 and I can’t seem to stop this annoying reaction of my main mix.

Wow! I have just also noticed what you said. In the studio set up my outputs are only UR44 FX bus, L and R, not ACTUAL audio outputs. I think. you have helped me know what to look for. I will try installing the older drivers.

No matter what version of the driver I install it still shows outputs as the two headphone mixes, and the FX bus. Not the actual balanced outputs, which is where my speakers are connected. Does anyone know how I can get rid of this utterly debilitating reverb?

I think you should look here:)

1 Like

Hi! I’m new to this, but I had this problem when I first started. I had accidentally had the CC switch ‘on’
, and when I turned it ‘off’, it worked like it should…