WaveLab Elements 11 - No Sound

I have no sound when playing audio files - I closed it and reopened it several times, I also uninstalled it and reinstalled it but still no sound. All the meters are showing sound is being played. I have macOS Big Sur 11.5.2 on a 2020 16GB Mac mini M1 with an Apogee One audio interface. There’s no sound coming from the built in speaker either.

Just to make sure, I opened Wavelab elements 10 and sound was coming out normally

Did you check and reset the audio connection settings in WaveLab?

Yes, many times. I have sound coming out of everything else - Cubase 11 Pro, Apple Music, Wavelab Elements 10, etc

Please show a screenshot of your WaveLab audio connection settings.

No sound with any of these devices?
Try erasing this folder then start WaveLab:
/Users/YourName/Library/Preferences/WaveLab Elements 11/Presets/Audio Connections/

I wonder if you have the same issue that I had - when installing WL11 elements did you choose to copy the WL10 settings? I did this and it did not work well. I uninstalled and then installed again and chose not to copy the settings. The sound worked fine after this. Also opening previous WL projects was problematic. This was on WL11 pro but I think it might be the same in elements.

Could you check if this applies to you ?

(It doesn’t sound like the same issue from what you write, but could still be)

I had quite similar behavior prior to reinstalling. I would try that.

Thanks Hko - I did copy over the WL10 settings the first time, so then like you I decided to reinstall and not copy over the WL10 settings, but unfortunately in my case I had no sound even after that. Good point about the previous WL10 projects - I was opening up previous projects last night. This morning I tried dragging in a fresh audio file, but still no sound

Thanks PG1 - I tried deleting this folder and starting Wavelab again and this time I got sound coming from the Built-in Audio Mac mini speaker. As soon as I try changing to the Apogee ONE or the other options there’s no sound and then changing back to the Built-in Audio results in having no sound again. There is definitely something wrong going on

Strange as there is no big difference with Wavelab elements 10, regarding audio device support.
This being said, your case is going to be studied soon.

1 Like

Hi, we will investigate that issue.

1 Like

One more thing, most likely not related to your case, but you have not opened any old master section presets from WL10 as part of the process? I tried using a master section preset from WL10 today. It does not work well but produces all sorts of peculiar behaviour. I got sound but e.g. the level meter only showed level intermittently. Maybe the master section presets which got loaded when I opened the WL10 montage were the cause of the initial problems I saw taking place when trying WL11 for the first time. I opened the same montage today without any of the WL10 master section plugins and it worked just fine.

After a fresh reinstall I dragged in an audio file without any master section presets or plugins, but the no sound problem remains. Only if I delete the /Users/YourName/Library/Preferences/WaveLab Elements 11/Presets/Audio Connections/ folder do I get sound from the Built-in Audio setting, but as soon as I change it to something else the sound goes, and if I change it back again to Built-in Audio, there is still no sound. It’s not a great problem as I can still use WL10 Elements for the time being. I’m thinking of buying the SSL 2+ soon which is stated as being compatible with Big Sur and M1. My Apogee ONE is very old now, but it works fine with Cubase and all the other software I use because it is Core Audio compliant

I have exactly the same problem as Cubasis. If I modify the output I am left without sound. If I reselect the initial outputs there is no sound either. If I close and reopen WaveLab the sound is recovered regardless of the selected output. If I try to change the output again the problem reappears.

With WaveLab 10 everything works perfectly.

My system is Windows 10.

1 Like

Run Wavelab Elements 11 as Administator it will work.

Same issue here as well. Mac mini 2018/Big Sur 11.6 (11.5.2 before today)
Works great until you go to the Audio Connections page and then the output dies. I don’t have to change anything, just go into that preference page itself and all output stops.
Tried it with both the built in audio and headphone jack as well as my MOTU 828x.

Deleted everything and reinstalled it earlier without importing anything from 10 (which I also wiped as best I could) and still same behavior.

The problem has now been identified and will be fixed in the first WaveLab patch.
In the meantime, there is an easy solution:

  • launch WaveLab Elements
  • go in the audio connection dialog
  • set your asio device and connections
  • continue using WaveLab.

The problem happens only if you reopen the audio connection dialog before quitting WaveLab Elements.
In that case, you simply have to quit WaveLab Elements and relaunch it, without needing to open the audio connection dialog.


Hi I have just upgraded from Wavelab Elements 10 to 11 and the program selected a generic low latency driver instead of my Roland studio capture driver, now when I open Cubase 11 Pro I only see a generic driver in the setup page and missing ports. I have uninstalled Wavelab Elements 11, and Cubase 11, reinstalled both, reinstalled Wavelab Elements 10 all with no luck. The audio connection page in Wavelab shows the Roland studio capture and likewise Cubase sees the usb interface but won’t find the Roland driver, the Roland driver is working fine, up to date and everything worked great until I installed Wavelab Elements 11 last week. Can you suggest a solution